Problème de son après formatage du disque dur

[Fermé]
Signaler
Messages postés
39
Date d'inscription
mardi 12 juillet 2005
Statut
Membre
Dernière intervention
17 septembre 2011
-
Messages postés
1
Date d'inscription
jeudi 1 mai 2008
Statut
Membre
Dernière intervention
1 mai 2008
-
Bonjour,
Voici mon problème:
Je viens de formater mon disque dur et aucun son ne marche. Il semble que la carte son n'est plus prise en compte par mon pc...
En fait, aucun son ne peut être lu, même pas les sons système (sons au demarrage...)
J'ai essayé de régler le problème avec le gestionnaire de périphériques, mais tous les périphériques audio semblent fonctionner... à part 2, mais pour ceux ci je n'arrive pas à séléctionner "activé" dans "propriétés" car le champs et grisé...
J'ai aussi esayé de réinsatller les pilotes ac le cd de la carte mer et tout!!!!!!! sans succès!!!
Aidez moi SVP !!
merci.

9 réponses

Messages postés
17
Date d'inscription
mardi 12 juillet 2005
Statut
Membre
Dernière intervention
13 juillet 2006

Salut,

Essais peut etre de supprimer complètement les pilotes du son déjà installé et ensuite de les réinstaller. Ca avais marcher pour moi...
Messages postés
39
Date d'inscription
mardi 12 juillet 2005
Statut
Membre
Dernière intervention
17 septembre 2011
2
re!
c'est fait, mais qd je veux reinstaller le pilote, il me dit que "le périphérique ne peut pas démarrer"... Il y a un point d'exclamation jaune sur l'icone de ce périphérique (celui qui pose problème certainement..) :(... alors, une ptite idée? Aidez moi!!!
MERCI !
Messages postés
39
Date d'inscription
mardi 12 juillet 2005
Statut
Membre
Dernière intervention
17 septembre 2011
2
**ma carte son c une C-media AC97 Audio Device**
Messages postés
2705
Date d'inscription
lundi 10 mai 2004
Statut
Membre
Dernière intervention
25 janvier 2017
969
salut younesl!
j'ai téléchargé pour toi tes drivers que tu trouveras sur mon ftp sous le nom "wdm_a356.exe"!
ftp://vieuxpc.homeftp.net
Messages postés
39
Date d'inscription
mardi 12 juillet 2005
Statut
Membre
Dernière intervention
17 septembre 2011
2
super vieuxpc!!! merci bcp ;) coool :D
j'ai exactement le meme pb sauf que j'ai pas les cd pour réinstaller apres la désinstallation

voici un résumé de mon pc

Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 1
Processeur 1 AMD Athlon(tm) XP 1800+ (Socket 7)
Carte mère MICRO-STAR INTERNATIONAL CO., LTD MS-6367
Mémoire 223 Mo (2 barettes)
Disque dur 1 ST340810A (37.27 Go)

jepeux lire les vidéos mais je n'ai aucun son il y a meme un point d'exclamation sur controleur audio média dans gestionaire de fichiers

quelqu'un peut m'aider? je veux du son moi lol sniff merci d'avance
Messages postés
2705
Date d'inscription
lundi 10 mai 2004
Statut
Membre
Dernière intervention
25 janvier 2017
969
salut stella!
tu trouveras tes pilotes sur mon ftp sous le nom de MS-6367.zip!
ftp://vieuxpc.homeftp.net
Bonjour, pourriez-vous me dire comment on fait pour savoir le nom de la carte son de l'ordi? parce que je ne trouve rien dans les manuels d'utilisation !!
Où dois-je aller ??
ça m'aider
salut, tu dois allée dans Poste de travail/Gestion du système/Afficher les informations système et dans la fenêtre "Propriétés système" qui s'affiche, tu ouvre l'onglet Matériel/Gestionnaire de périphériques. Tu trouveras ton bonheur dans contrôleurs audio, vidéo. J'espère que cela répondra à ta question.
Bonjour,
Salut moi c david j'ai un pc partable penthium 4 windows xp 2002 et j'ai eu un putain de virus cheval de trois qui ma tout niquer. J'ai voulu reformater mon pc chose faite maintenant je n'est plus de periphérique son. Micro néant haut parleur néant plus de musique au démarage enfin tout. J'ai perdu les driver ou plitote parceque j'ai trois point jaune avec un piont d'esclamation dans le gestionnaire de matériel. Quelqu'un pourait m'aider a retrouver les driver manquant. J'ai vu que d'autre opersonne ont eu le meme probleme.
Bonjour,

J'ai un soucis, je n'arrive pas à installer xp sur un pc imedia sl8648 packard belle athlon 2400
qui peux m'aider
Merci
Messages postés
1
Date d'inscription
jeudi 1 mai 2008
Statut
Membre
Dernière intervention
1 mai 2008

jai le meme probleme koment fair pour retrouver le son reponder svp