Probleme Push to talk Mumble / Teamspeak

[Résolu/Fermé]
Signaler
-
Messages postés
2
Date d'inscription
vendredi 17 avril 2015
Statut
Membre
Dernière intervention
24 avril 2016
-
Bonjour la compagnie,

Voila, j'ai un problème plutôt ennuyeux, je m'en va vous le décrire :) ... :

Quand je suis sur Teamspeak ou Mumble, pour évitez que tout le monde entendent se que je fait, je regle le logiciel Mumble ou Teamspeak en mode ''push to talk'' qui signifie : ''appuyer pour parler''. Se mode consiste a se que le micro ne fonctionnent qu'en appuyant sur la touche désirée.
Mon problème est que je doit systématiquement cliquer sur la fenetre du logiciel et ensuite appuyer sur la touche que j'ai au préalable régler, il m'est donc impossible de jouer et parler (en appuyant sur la touche) en meme temps, et je doit donc m'arrêter de jour pour cliquer sur la fenêtre du logiciel pour ensuite pressé la touche ''push to talk'' ... c'est très embêtant !

Merci d'avoir lu si vous êtes arriver jusque là.

A bientôt, et merci de votre aide !

13 réponses

salut moi aussi j'ai le meme souci je joue a WoW le TS marche nickel mais quand je me connect a SWTOR la on m'entend plus je suis obliger d'enlever le push to talk
pouvez vous m'aider svp
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Bonjour jai le mm probleme le push to talk ne fonctionne que sur ts si par axemple je fai des recherche sur le net le push to talk ne fonctionne plus... j'ai pourtan bien cocher la case dans preference systeme....
Si tu est sous Mac OS X il faut aller dans:

- Préférences Système
- Accès universel

puis cochez la casse

- Activer l'accès pour les périphériques d'aide

Ensuite tu redémarrer TeamSpeak3 (voir mac) et normalement tu peut parlez sans que la fenêtre soit au premier plan (Active)
merci bcp, vraiment vous m'aider à éviter ce mauvaise voie, il me donne une impréssion comme si je suis aveugle. merci bcp
Dans Mumble > Configurer > Paramètres > Raccourcis >
Tu décoches la case "suspend" corespondant à ta touche.

Cela empêche Mumble de capturer ta touche... encore un qui clique sur n'importe quoi n'importe comment pensant toujours faire mieux que moins bien.

Le paramétrage informatique, c'est comme les maths. C'est une science exacte à condition de disposer du savoir et de savoir ce que l'on fait... ce qui est rarement le cas sur ce bon jeu. :D
Moi , J'ai un problème Je n'arrive pas a parler mes j'entends les autre on ma dit d'aller dans selft , Capture profile > , et de Clické pour appuyer sur la touche qui nous permet de parler , mes moi je ne voie que Default , alors j'ai était dans Settings , Options , Capture , la je click sur Push-To-Talk Comme touche j'ai mis C , Capture mode : j'ai mi Automatically use best mode , Capture device : Microphone / Ligne entrée (IDT High Definition Audio CODEC) , ensuite je fais Test Voice Et sa me marque Error, could not open the selected Capture Device , Voila en sachant que mon micro c 'est un casque .

Merci d'avance
Essaie de lancer le programme en mode administrateur.
J'ai trouvé une solution.

sur TS3 j'avais le même problème.
donc tu vas dans setting /setup wizzard
faire tout les réglage demandés. Aprés le réglage du micro tu arrive sur une fenêtre avec deux boutons l'un au dessus de l'autre un pour programmer une touche pour mute le micro et le second pour programmer une touche pour couper les enceintes.
si tu as cliqué deux fois sur le bouton pour mute le micro a chaque clic de ta souris tu mute ou démute ton micro.
Voila...
bon config en espérant que cela serve a quelqu'un!
Excellente technique Takerman, merci beaucoup :)
µ
µ
clic droit sur l'icone de teamspeak (le raccourci) puis propriété ça ouvre la fenêtre, aller dans onglet compatibilité et cocher la case exécuter ce programme en tant qu'administrateur et problème résolu.
j'ai le même probleme une solution ?
Visiblement un problème de push to talk est d'actualité sous SWTOR (Stars Wars the old republic) pour ceux qui ne comprennent pas.

En voice dectection > pas de soucis.
Mais en push to talk > nok...

Si vous avez une idée n'hésitez pas, le problème est aléatoire suivant les pcs...
Mode administrateurs fonctionne ! Merci beaucoup à toi :).
Bonjours a tout le monde moi j'ai aussi un petit probleme sur mumble et sur TS, quand je selectionne une touche pour le "push to talk" je ne peut pas mettre une touche de mon clavier (Lettre) en choix de "push to talk" pouvez m'aider svp ?
J'ai le même problème que toi avec TS3 ... As tu trouvé une solution? si non? Quelqu'un pourrait il nous aider???
J'ai trouvé une solution.

sur TS3 j'avais le même problème.
donc tu vas dans setting /setup wizzard
faire tout les réglage demandés. Aprés le réglage du micro tu arrive sur une fenêtre avec deux boutons l'un au dessus de l'autre un pour programmer une touche pour mute le micro et le second pour programmer une touche pour couper les enceintes.
si tu as cliqué deux fois sur le bouton pour mute le micro a chaque clic de ta souris tu mute ou démute ton micro.
Voila...
bon config en espérant que cela serve a quelqu'un!
Messages postés
2
Date d'inscription
vendredi 17 avril 2015
Statut
Membre
Dernière intervention
24 avril 2016

moi, il ne m'affiche pas setup wizzard