Problème de démarrage du noyau

[Résolu/Fermé]
Signaler
Messages postés
5
Date d'inscription
mardi 5 juillet 2005
Statut
Membre
Dernière intervention
23 novembre 2005
-
Messages postés
30237
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
27 octobre 2021
-
bonjour,
je suis un débutante dans le domaine, merci de pouvoir m'aider!

mon problème est:
j'arrivais pas à installer fedora sur un serveurs xseries 345: ils voyait pas les drivers.

j'ai restaurer une version de linux que j'avais sur le reseau, chose qui s'est bien deroullé. mais en redémarrant le serveurs il bloque sur grub et rien ne se passe.

qu'est ce que je peux faire, merci

1 réponse

Messages postés
30237
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
27 octobre 2021
7 198
mon problème est:
j'arrivais pas à installer fedora sur un serveurs xseries 345: ils voyait pas les drivers.

Linux ne voit pas des drivers : il voit des périphériques selon le noyau et les modules que tu charges. Si certains périphériques ne sont pas chargés au démarrage c'est souvent qu'il faut charger un module supplémetaire... Le plus dur étant de trouver lequel ;p

j'ai restaurer une version de linux que j'avais sur le reseau, chose qui s'est bien deroullé. mais en redémarrant le serveurs il bloque sur grub et rien ne se passe.


Oulà, un linux ca ne se copie colle pas comme ça ;) A priori un noyau et spécifique à une machine. C'est sans doute pour ça qu'il ne se passe rien.

qu'est ce que je peux faire, merci

Installer proprement un linux, ou essayer de récuperer celui que tu as copié en bootant sur un livecd. Mais cette deuxième solution peut s'avérer compliquée et ne pas marcher. A mon avis il serait mieux de procéder à une installation propre.

Quoiqu'il en soit, pense à sauvegarder tes données avant ça, par exemple en bootant sur un livecd (knoppix...).