Probleme de couleur 4 bits maximum

Fermé
Signaler
-
 darkwolf7 -
bonjour a tous
voila le probleme je suis sous windows xp et j'ai eu un petit souci de virus donc j'ai du formater et depuis mon windows ne veut plus affiche aute chose que 4 bits de qualité de couleur.
merci c' est tres important

6 réponses

Messages postés
6
Date d'inscription
jeudi 23 juillet 2009
Statut
Membre
Dernière intervention
23 juillet 2009
2
voila reponse! Slt vous je sais que vous m'aider pas bon la chui gentil je te di ce quil fait faire alor de 1 tu va dans panneaux de configuration apré tu va dans system tu va dans matériel getionnaire des pherifique apré tu installe une carte graphique si tu voi dans le getionnaire ecri carte graphique c'est bon tu ferme tout sur le bureau clique gauche parametre é tu change jé eu le meme probleme é je m'en sui sortit li tout bien si tu comprend pas tu marque je comprend rien a ton truk bidon voila c'est tout si sa va pas ben soi ta male lus ou soit ben cher pas voila a+
2
comment installer une carte graphique
0
comment installer une carte graphique
0
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
877
Salut,
Tentes de reinstaller les drivers graphiques.
1
moi aussi j'ai le meme problem svp quelque nous aidez
0
Moi aussi j'ai le meme probleme , j'ai tenter de reinstaller les driver graphiques mais en vain aidez moi aidez nous svp
0
Moi aussi j'ai le meme probleme
0
j'ai le même problème aussi ='(
0
pareil, j'ai deux cartes graphiques ATI Radeon HD 4670 en parallèle, mais je suis en 4bit, après avoir acheté un écran MEDION... j'ai réinstallé catalyst, différentes versions, réinstallé ASUS, réinstallé tout en rapport avec ATI... rien ne marche
0
J'avais ce probleme : xp dégueu, 4 bits max si j'utilise le driver, couleur normal sans le driver(en mode sans échec)

J'ai poussé l'installation et les mises à jours de xp plus loin. Après la mise à jour de xp avec le Service Pack 2 (SP2) le problème à disparu, comme si le driver n'était pas compatible SP1.

J'espère que ca en aidera certain.


pour le détail, c'était un carte FX5900 avec le driver GeForce 5 Series du site Nvidia
0