Erreur 1303 installation open office

[Résolu/Fermé]
Signaler
Messages postés
115
Date d'inscription
samedi 6 décembre 2008
Statut
Membre
Dernière intervention
3 juillet 2012
-
Messages postés
1883
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
19 août 2021
-
Bonjour,

Je veux installer open office mais l'installation se bloque toujours au même endroit.
Une fenêtre d'erreur affiche :
"Erreur 1303. Le programme d'installation ne dispose pas des privilèges suffisants pour accéder au répertoire :
C:\...\presets. Impossible de poursuivre l'installation. Ouvrez une session en tant qu'administrateur ou contactez votre administrateur système."

Le problème c'est que j'ai une seule session administrateur, j'ai essayé en utilisant l'administrateur caché de Vista, et ça n'a pas marché.
Je ne sais pas comment faire pour l'installer. Quelqu'un a une idée ??
Merci d'avance .

27 réponses

Messages postés
1883
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
19 août 2021
297
sur le repertoire en question , peux tu enlever "lecture seule " ? (clic droit proprieté)
Messages postés
115
Date d'inscription
samedi 6 décembre 2008
Statut
Membre
Dernière intervention
3 juillet 2012
6
Non, impossible, toujours la même histoire, Vista me demande une autorisation que je n'ai pas. Donc, je ne peux rien faire ^^
Messages postés
1883
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
19 août 2021
297
Cherche sur le net , pas pour Ooo , pour " acces fichier permission vista "
je vais au lit , je suis ton post demain.
Messages postés
115
Date d'inscription
samedi 6 décembre 2008
Statut
Membre
Dernière intervention
3 juillet 2012
6
Merci de ton aide, je vais voir ça demain, je vais me coucher aussi ^^
Messages postés
115
Date d'inscription
samedi 6 décembre 2008
Statut
Membre
Dernière intervention
3 juillet 2012
6
C'est bon! J'ai réussi! J'ai modifié les droits d'accès dans propriétés dossiers par dossiers. Ca prend du temps mais ça a l'air de marcher :)
Messages postés
1883
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
19 août 2021
297
Impec , content que tu sois arrivé au bout.
Messages postés
1883
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
19 août 2021
297
ça existe "deactievr uac " sur vista ? ce doit etre la solution :
panneau configuration , utilisateur, désactiver le controle de comptes utilisateurs.