Balayage d'écran sur jeu emulateur ps2 [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 29 décembre 2009
Statut
Membre
Dernière intervention
30 décembre 2009
-
Messages postés
3
Date d'inscription
mardi 29 décembre 2009
Statut
Membre
Dernière intervention
30 décembre 2009
-
Bonjour,

Je viens de faire marcher le jeu tenkaishi 3 en émulateur ps2, tout fonctionne très bien, mais dès que je suis en combat, je vois le balayage de l'écran comme si mon écran était en 40hz ou pire, ce qui me démolit les yeux ...

Le reste fonctionne très bien, je n'ai pas le pb quand je suis dans les menus du jeux, mon pc est un avion de chasse ( core i7, 4go de Ram Gtx280 )

est-ce dans les options graphiques de l'émulateur qu'il faut y changer qqe chose ?

Sinon mon écran d'ordinateur est un écran plat reglé à 75 hz en 1280 * 960

merci d'avance

4 réponses

Cela ne vient pas forcément de ton ordi, il m'arrivait d'avoir 10 fps sur l'emulateur GBA alors que mon pc est un monstre ...
Mauvaise émulation>Trop d'infos a afficher>Baisse de framerates ?
Messages postés
3
Date d'inscription
mardi 29 décembre 2009
Statut
Membre
Dernière intervention
30 décembre 2009

Mon émulateur serait mauvais ?

Pourtant je l'ai dl sur un site serieux et réputé ... mais il y a certaines options graphiques incompréhensible dans l'émulateur, ça ne pourrait pas venir de là ? j'ai un peu peur de trop bidouiller et de tout planter ^^

Ce qui est en effet sûr, c'est que les fps sont plus faibles lors des combats, et le proco tourne pas mal.

Si j'essayait sur un jeux plus soft, j'aurai plus de chances ?
Bah, l'émulation ps2 n'es pas connue pour être a 100% fiable ... sinon je serai deja sur mon FFX =)
Si ton jeu tourne bien dans l'ensemble, ne touche pas aux parametres, ils ont la facheuse tendance de faire du "tout ou rien" ^^
Au pire achete une ps2, ça coûte 20€ ... xD
Messages postés
3
Date d'inscription
mardi 29 décembre 2009
Statut
Membre
Dernière intervention
30 décembre 2009

en fait, j'ai trituré et ça marche enfin ^^

renderer : 3D10hardware
pixel shader 3.0
weave bff (saw-tooth)

voilà les paramètres sur lesquels j'ai joué, et avec ceux là, c'est niquel question balayage, et le reste est bon aussi ^^

J'ai résolu mon soucis, ça pourra peut-être aider d'autres, merci quand même pour les conseils