Windows 7 et webcam intégrée Asus M51Sseries [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
samedi 14 juin 2008
Statut
Membre
Dernière intervention
5 juillet 2011
-
Messages postés
13
Date d'inscription
samedi 14 juin 2008
Statut
Membre
Dernière intervention
5 juillet 2011
-
Bonjour,

J'ai installé Windows seven et depuis ma webcam intégrée ne fonctionne plus. J'ai téléchargé la dernière version lifeframe mais rien n'y fait. J'ai toujours le message "No camera device found". Dans les périphériques, j'ai un point d'exclamation, j'ai fait les mises à jour ... Et rien ! Quelqu'un a t'il une solution, svp ?
Ca ne me gêne guère pour msn mais je suis embêtée avec skype.
D'avance je vous remercie de vos réponses.
Bonne journée.
La Bigoudène.

5 réponses

Messages postés
85
Date d'inscription
mercredi 9 décembre 2009
Statut
Membre
Dernière intervention
24 octobre 2010
3
Petéte une re-instalation de ta webcam serai pas de refue non ?!
Si tu a pu le cd dinstalation va sur [www.touslesdrivers.com/]
---------------------
\ H a r D Po wer /
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
13
Date d'inscription
samedi 14 juin 2008
Statut
Membre
Dernière intervention
5 juillet 2011

Je n'ai que le cd de réinstallation usine sous vista.
Je ne vois pas comment faire pour juste réinstaller la webcam ... :((((
Messages postés
85
Date d'inscription
mercredi 9 décembre 2009
Statut
Membre
Dernière intervention
24 octobre 2010
3
Va sur touslesdrivers.com est regard si le Pilote de ta webcam serai la ^^
[ recherche driver ]
Messages postés
13
Date d'inscription
samedi 14 juin 2008
Statut
Membre
Dernière intervention
5 juillet 2011

Je dois être une bille ... Je ne trouve pas le pilote pour USB2.0 1.3M UVC WebCam. J'en ai trouvé un mais payant ...
Messages postés
13
Date d'inscription
samedi 14 juin 2008
Statut
Membre
Dernière intervention
5 juillet 2011

C'est bon, j'ai mis à jour tous mes drivers, j'ai désinstallé ma webcam, téléchargé le dernier driver sur chicony et hop redémarré mon ordi et ça fonctionne. Enfin pas sur msn mais m'en fiche j'ai trouvé la manip toute seule et ça me suffit. Merci quand même.