Recherche formule excel [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
mardi 13 octobre 2009
Statut
Membre
Dernière intervention
17 mars 2011
-
Messages postés
7
Date d'inscription
mardi 13 octobre 2009
Statut
Membre
Dernière intervention
17 mars 2011
-
Bonjour,

Je sais que vous pouvez m aider
J aimerai connaître cette formule dans excel


SI DANS CASE O5 IL EST INSCRIT P ALORS I5 EST EGAL A : f5*0.034+0.25 sinon rien


Je ne sais pas si je suis clair,

Si ca marche je vous en demande une autre après

Merci

8 réponses

Messages postés
25410
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2020
5 545
Pas grave, on va la refaire, comme au cinéma..:-)

=SI(C5=0;"";SI(C5<=50;C5*6%;SI(C5<=500;(C5-50)*4,5%+3,25;(C5-500)*2,5%+23,5)))
il n'est plus utile d'utiliser la fonction ET, puisqu'excel s'arrète à la première option vérifiée.Il suffit de les placer dans le bon sens.
revenez si problème
Crdlmnt
bonne soirée



1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
12186
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
15 octobre 2020
2 496
Salut,
En I5 écris :
=SI(O5="P";F5*0.034+0.25;"")
Messages postés
7
Date d'inscription
mardi 13 octobre 2009
Statut
Membre
Dernière intervention
17 mars 2011

T'es au top Merci de ton aide

Si je peux abuser, je souhaite te mettre encore un challenge

SI c5 est entre 1 et 50 alors 9% de ce chiffre ,
si entre 50.01 et 500 alors c5-50*6%+4.50 sinon rien
Messages postés
25410
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2020
5 545
Bon, on va travailler en équipe avec pikaju... ça n'est pas la première fois!:
=SI(ET(C5>50;C5<=500);(C5-50)*6%+4,5;SI(C5<50;C5*9%;0))
si on s'est bien compris
Un grand bonsoir et bon WE à pikaju...
et à tous les autres...!
crdlmnt
Messages postés
7
Date d'inscription
mardi 13 octobre 2009
Statut
Membre
Dernière intervention
17 mars 2011

Suis desolé mais j' ai pas l'impression que ca marche Je verifie quand même ma formulation de demande

Merci
Messages postés
25410
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2020
5 545
re
une petite correction peut être car la formule donne 0 si C5 est égal à 50
peut être souhaitez vous obtenir dans ce cas 4,5 (50*9%)
alors remplacez le SI(C5<50...
par SI(C5<=50 dans le 2° item
crdlmnt
Messages postés
7
Date d'inscription
mardi 13 octobre 2009
Statut
Membre
Dernière intervention
17 mars 2011

Desolee je me suis completement trompée dans ma demande

Je reprend mon souffle


Si c5 est entre 0.01 et 50 alors 6% de ce chiffre


si entre 50,01- 500,00
(c5 - 50 E)*4.5% + 3,25

500,01 et plus
(c5- 500 EUR) *2.5%+ 23,50

Sinon rien
Messages postés
7
Date d'inscription
mardi 13 octobre 2009
Statut
Membre
Dernière intervention
17 mars 2011

Wahoooo !!!!!

Autant au Top que PIJAKU

Merci vivement de l'aide, mais je n'ai pas dis mon dernier mot, je reviendrais certainement un de ces quatres, pour votre précieuse aide

Merci encore

Ojeiram