Cumul Pourcentage [Fermé]

Signaler
Messages postés
416
Date d'inscription
vendredi 26 juin 2009
Statut
Membre
Dernière intervention
17 octobre 2011
-
Messages postés
26108
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 juillet 2021
-
Bonjour le forum,

J'ai une liste de clients qui représentent chacun une partie du CA (en %), j'ai cumulé le pourcentage et j'aimerais connaitre une formule pour savoir directement combien de clients il me faut pour arriver à 80% (par exemple). Quelqu'un peut-il m'aider? Merci d'avance

1 réponse

Messages postés
26108
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 992
Bonjour
Difficile à comprendre votre question, tout dépendant à priori du pourcentage de chaque client, non? j'aurais tendace à vous dire que si un clientr reprèsente 79% ce n'est plus la peine de faire le calcul. Mais je n'irais pas juque là, je préfére faire la supposion que:
vous avez un certain nombre de client qui reprèsente une partie du %
vous voulez savoir, dans des proportions de moyenne de % identiques, combien de clients vous permettront d'atteindre 80%, donc:
pour l'exemple:
de B1 à B10 la somme des % connus.
en A1: 80%
en A2:
=A1/(SOMME(B1:B10)/NB.SI(B1:B10;">0"))
vous donnera le nombre de cliens nécessaire pour rester dans la moyenne.
Vous pouvez aussi arrondir ce résultat, soit:
=ARRONDI(A1/(SOMME(B1:B10)/NB.SI(B1:B10;">0"));0)
vous arrondira sans décimale au plus près
Crdlmnt
--
Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?