Tranches d'age sur Excel

Fermé
Mariiion - 2 déc. 2009 à 12:09
 pipofabio - 27 févr. 2014 à 10:27
Bonjour,
J'ai une liste d'age et je souhaites créer des tranches d'age (moins de 30 ans, 30-50, plus de 50ans). Je n'arrives pas à trouver la formule, pourtant ça doit pas être trop compliqué.
Ce serait génial si vous pouviez m'aider.
merci d'avance
marrriooon
A voir également:

5 réponses

EQUINOXE66 Messages postés 117 Date d'inscription vendredi 16 janvier 2009 Statut Membre Dernière intervention 14 août 2011 15
2 déc. 2009 à 13:33
moins de30	                entre 30 et 50	                plus de 50
=SI(C6<30;C6;"-")	=SI(30<C6;SI(C6>50;"-";C6);"-")	   =SI(C6>50;C6;"-")



26
michel_m Messages postés 16577 Date d'inscription lundi 12 septembre 2005 Statut Contributeur Dernière intervention 22 août 2022 3 278
2 déc. 2009 à 13:28
bonjour à tous
les ages en colonne A
essaies:
=INDEX({"0-30ans";"30-50 ans";"50 ans et plus"};EQUIV(A1;{0;30;50};1))

a recopier vers le bas

tu peux ainsi modifier et/ou les seuils d'age et les libellés
7
Parfait cet index, merci
0
EQUINOXE66 Messages postés 117 Date d'inscription vendredi 16 janvier 2009 Statut Membre Dernière intervention 14 août 2011 15
2 déc. 2009 à 12:14
BONJOUR
tu peux créer 3 colonnes et utiliser la formule "SI"
2
oussi27 Messages postés 22 Date d'inscription lundi 30 novembre 2009 Statut Membre Dernière intervention 2 décembre 2011 3
2 déc. 2009 à 12:38
bonjour
tu peut utiliser la mise en forme conditionnel
je suis la pour plus de detail
2

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
xkristi Messages postés 4264 Date d'inscription lundi 18 décembre 2006 Statut Membre Dernière intervention 19 août 2022 564
2 déc. 2009 à 13:08
Salut !

Que veux tu faire exactement ?
donne un exemple de tes données ,
tout dépend du nombre de tranches d'age , un SI imbriqué peut suffire

age moins de 30 30 - 50 Plus de 50
10 SI(A2>50;"";SI(A2<30;"oui";"")) SI(A2<29,99;"";SI(A2>50;"";"oui")) SI(A2>50;"oui";"")
25 oui
30 oui
31 oui
50 oui
55 oui

tu rempaces oui par 1 ou autre chose à ton gré.

Juste en dessous de ton message tu as différentes façons de calculer un age d'après une cellule où tu as la date de naissance et dans une autre la date d'aujourd'hui .

1