Utilisation de la fonction rechercheV Excel

[Résolu/Fermé]
Signaler
Messages postés
32
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
6 juin 2011
-
Messages postés
32
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
6 juin 2011
-
Bonjour,
Sur un fichier Excel possèdant 2 onglets structurés identiquement se trouve une liste d'identifiants.
Onglet_1 Colonne A : Une liste 1
Onglet_2 Colonne A : Une liste 2
Je souhaite repérer les éléments communs aux 2 listes.
J'ai créé et rempli pour cela une colonne B bidon sur l'onglet 2.

Lorsque je positionne sur la cellule Onglet_1. Colonne B. Ligne 1. la formule suivante =RechercheV(A1;Onglet2.A1:Bxxx;2), la formule fonctionne parfaitement bien.
Mais si je la tire jusqu'à la dernière ligne, cela ne ramène plus rien dès la première désynchro rencontrée.

Pouvez-vous m'aider ?

Merci

1 réponse

Messages postés
1181
Date d'inscription
mardi 27 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2012
268
=RECHERCHEV(A1;Feuil2!$A$1:$A$10;1;FAUX)

met les "$" dans ta formule si la valeur n'exite pas elle renvoi #na
et tu peux controler cette erreur avec '=estna'
Messages postés
32
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
6 juin 2011
1
Merci beaucoup.
C'est exactement cela.