Joomla Code html dans le contenu de l'article

[Résolu/Fermé]
Signaler
-
Messages postés
3
Date d'inscription
dimanche 1 novembre 2009
Statut
Membre
Dernière intervention
2 novembre 2009
-
Bonjour,
J'ai mis un site web en ligne sous joomla 1.0 depuis juin 2009. Tout fonctionnait parfaitement. Cependant, en voulant faire la mise à jour par la création de nouveaux articles, l'article est crée et publié avec succès. Mais lorsqu'on clique sur le lien de l'article en ligne, c'est le code html qui apparait (par exemple <strong><span style="font-size: 12pt; font-family: Arial">Commune:</span></strong><span style="font-size: 12pt; font-family: Arial">) au lieu du texte avec la mise en forme. J'ai pas inséré le texte de l'article par l'éditeur html, j'ai fait un copier-collé du texte déjà mis en forme.
.

Je suis débutante dans joomla, j'ai pas modifié le backend, quelqu'un peut-il m'aider? Les anciens articles apparaissent normalement en ligne; ce n'est que les nouveaux crées hier qui contiennent le code html. Aidez-mois SVP.

PS: Le propriétaire du site attends ses mises à jour. Je compte sur vous!

3 réponses

Messages postés
108
Date d'inscription
samedi 17 octobre 2009
Statut
Membre
Dernière intervention
4 novembre 2009
1
Jommla n'a pas un support ?

ton probleme vient du fait que tu as fait un copier/coller de ton article,si tu veux controler cet article met le directement dans l onglet html de l éditeur de texte

globbers http://www.globbersthemes.com
Bonjour,

Merci pour le conseil; j'essaierai d'insérer le code en html. Mais d'habitude, je le colle une fois et ça fonctionne.
Messages postés
3
Date d'inscription
dimanche 1 novembre 2009
Statut
Membre
Dernière intervention
2 novembre 2009
1
Bonjour;

j'ai résolu le problème gràce à globbersthemes qui a suggéré que je colle une fois le code html sur l'éditeur html de joomla; Ce qui est étrange c'est que d'habitude je colle le texte mis en forme directement sur l'article et ça fonctionne.

Merci pour le support...