Impossible ouvrir disque dur avec double-clic [Résolu/Fermé]

Signaler
-
 Marre de chercher ... -
Peut-on me dire pourquoi je ne peux pas ouvrir mon disque dur D soit par un double-clic ? je dois faire un clic avec le bouton droit et sélectionner "ouvrir"?
deux choses curieuses pour ce disque dur D:
avec le bouton droit,il me propose "éxecuter automatiquement" mais si je clique dessus, il me répond " l'assistant réseau sans fil ne peut configurer automatiquement vos paramètres réseau"). Normalement cette commande "executer" ne devrait pas s'afficher puisque c'est un disque dur?
2) dans le poste de travail, au-dessus de l'icône du disque dur D se trouve deux petits arcs verts (un peu comme un réseau??)
Merci beaucoup de m'aider à comprendre et à régler ce problème

64 réponses

bonjour j'ai eu ce problème aussi voici la solution

ouvre ton disque dur , vérifie dans outils, options des dossiers
clic sur l'onglet affichage et décoche la case "masquer les fichiers protégés du système d'exploitation(recommandé)"

une fois décoché tu devrais voir un fichier qui s'appelle autorun.ini

ouvre le et tu laisse seulement la 1ere ligne dans le fichier
[autorun]

le reste tu peux supprimer

redemarre et tout devrais rentrer dans l'ordre
25
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57565 internautes nous ont dit merci ce mois-ci

> hayfa
merci de mexpliquer clairement hayfa
Bonjour, merci pour ta proposition car mon problème est résolu. c une solution efficace.
Messages postés
8
Date d'inscription
vendredi 2 janvier 2009
Statut
Membre
Dernière intervention
27 novembre 2009

salut jai fait se que vous dit mai je ne trouve pas le fishier auorun.ini
j'avai le meme problem mai jai supprime le fishier autoexe.inf* et jai pas trouver le fichier autorune.ini
merci de maide
Messages postés
10
Date d'inscription
mercredi 27 juin 2007
Statut
Membre
Dernière intervention
1 novembre 2007

bonjour,benben
Moi dès que je cliquai sur mon disque dur C je ne pouvais pas ouvrir mes fichiers de ce disque et ensuite je ne pouvais pas accéder au autres disques dur, ça me faisait une page blanche et je devais redémarrer le PC) sous vista, le fait d'avoir décocher "masquer les fichiers protégés du système d'exploitation(recommandé)" dans poste de travail m'a permis d'accéder à mes fichiers. Merci à toi pour ton aide.
Bonjour,
Une clé USB utilisée à titre professionnelle était inopérante depuis trois jours, sans doute à la suite de l'infection par un trojan récupéré chez un client, ceci malgré l'élimination de l'infection.
L'application de votre remède lui a rendu son efficacité.
Merci.
Reprenons les choses depuis le début.

En cas de non ouverture de vos disques, clé usb ... Que faire?

Aller dans:

Outils ==>Options des dossiers ==> Affichage ==> Cocher afficher les fichiers cachés et décocher masquer les fichiers systèmes windows.

Ensuite aller sur le disque infecté => clic droit => explorer

L'autorun (.inf ou .ini) apparait. Faite un clic droit dessus et allez voir les propriétés. Ce fichier est en lecture seule, décochez cette case.

Ensuite supprimer le.

ATTENTION: Il se peut qu'une partie de ce fichier soit stocké dans le dossier "recycled" (une espèce de corbeille locale qui apparait en transparent) du disques. Supprimez aussi l'ensemble des fichiers à l'interieur de cette corbeille. Si certains ne veulent pas, c est qu ils sont en lecture seul, donc meme manip que précèdement , clic droit, propriétés, décocher lecture seul.

Répétez la manip sur tous vos disques et ensuite, redémarrez votre machine.

Normalement après tout ca c'est bon...

Rien ne vous empèche d'aller effectuer une analyse antivirus en ligne ( en plus d une analyse de votra antivirus local) du type http://www.secuser.com, et de passer une petite analyse avec un ( voir 2 comme spybot et adaware) antispywares.

Faites bien attention au fait que tout ce qui a été branché sur votre pc est infecté, donc les clés usb, les disquettes (si si je vous jure, y en a qui les utilisent encore), mais aussi les cartes SD, micro SD, etc... que vous auriez pu brancher en connectant votre telephone, votre appareil photo numérique. C'est du vécu, je l'ai retrouver sur ma carte sd d'appareil photo, après une seul connection.

Bonne continuation
Utilisateur anonyme
voila enfin une bonne solution !
car c'est bien beau de supprimer l'autorun.inf mais il faut aussi supprimer l'infection
pour mon cas kaspersky avait tout nettoyé en deux temps trois mouvements
Messages postés
1
Date d'inscription
mercredi 2 mai 2012
Statut
Membre
Dernière intervention
2 mai 2012

steff51110 éxelente solution merci énormément!!!!!!!!

J'en étais vraiment parfaitememt marre de chercher la solution de ce problème, mais Voilà enfin je tombe sur le remède parfait, merci beaucoup pour ton effort, je vais tout de suit enregistrer cette solution sur mon blocNote, je t'encourage marche marche marche marche .... yeah yeah yeah ... :)
Merci beaucoup !!
Ca a fonctionné nikel chez moi,
Je recapitule pour les suivants:
- allez sur tous vos disques via l explorateur
- ==> Menu OUTILS ==> Options des dossiers ==> onglet AFFICHAGE -> cochez affichez les dossiers cachés et decochez MASQUER les fichiers protégez du sys. d exploitation
- Ensuite SUPPRIMER le fichier AUTORUN present sur la racine de chaque disque.
- REDEMARRER

et le tour est joué... ;)

MERCI ENCORE AUX PRECEDENTS QUI ONT AIDé A RESOUDRE LE PROBLEME

a bientot.
Bonjour,
j'ai effectué la manip, mais ya rien à faire le fichier autorun.inf réapparait toujours :'( ...que faire? merci d'avance
bonjour
ca fait longtemps que je cherche la solution alors un tres grand merci a toi
moi le blem c que quand je double clic sur mon DD sa me dit : choisir le programme a utiliser pour ouvrir . Le seul moyen c de faire clic droit et explorer , et quand je fai sa , apres quelque secondde , ya un message me disant que windows a rencontre un blem et tous beug
ce disque dur est'il un IDE faisant partie de la nappe primaire ou secondaire ou est'il en externe
Ghost
benben tu es un grand voila le trentième forum que je fais et d'un coup la lumière!!
Message clair précis efficace. Séduit.

Adilson il suffit de faire une recherche...
benben est un petit génie,merci....
Par benben, le jeudi 18 janvier 2007 à 10:47:22
bonjour j'ai eu ce problème aussi voici la solution

ouvre ton disque dur , vérifie dans outils, options des dossiers
clic sur l'onglet affichage et décoche la case "masquer les fichiers protégés du système d'exploitation(recommandé)"

une fois décoché tu devrais voir un fichier qui s'appelle autorun.ini

ouvre le et tu laisse seulement la 1ere ligne dans le fichier
[autorun]

le reste tu peux supprimer

redemarre et tout devrais rentrer dans l'ordre



NCKEL!!!ça marche, merci
Bonjour,
J'ai le même probléme que Gymline avec mon disque dur externe, je n'arrive pas à l'ouvrir, il me demande de le formater pour y avoir accés mais j'ai des données également trés importantes. Comment faire pour remédier au probléme?
merci
pareil ca va faire quasi 15 jours que je chercher la solution , merci beaucoup ;)
va la
https://forums.futura-sciences.com/logiciel-software-open-source/134051-probleme-ouvrir-disque-dur.html

tu trouveras la solution, j''ai eut le même problème

En espérant que ca résoudra le tien!
a+
Bonjour,

Je relance ce topic car j'ai toujours le même problème.
Je viens de formater mon PC pour repartitionner le bordel... Et j'ai donc ce soucis sur mon poste de travail. Suite à une manip proposée sur un autre forum, j'ai effacé le fichier copy.exe du lecteur C: et ça a a effectivement réglé le problème.

Sauf que sur mes deux autres partitions, vierges donc, il n'y a aucun fichier de ce type, ni d'autorun.ini (y'a un autorun.inf mais sa suppression ne change rien).

Donc voilà... si quelqu'un aurait une autre solution à me proposer, parce que j'avoue que je suis en train de m'arracher les cheveux........

Merci d'avance !
Bonjour,
j'ai eu le meme probleme sur mon disque, et j'ai exe cute le fichier anticopy, mais j'ai eu un message commme quoi ce fichier n'existe pas
que dois faire, ...
Coucou Nath.

Finalement j'ai réussi à corriger mon pb. Laisse tomber le anticopy, il n'a pas marché chez moi non plus. En fait, sur chaque disque, tu fais apparaître les fichiers cachés. Il faut supprimer le fichier autorun.inf (pas forcément que .ini comme dit plus haut). Il faut le faire pour tous les lecteurs. Et c'est aussi valable pour les éventuels disques durs que tu branche sur ton PC (à la première connexion il m'a fait pareil...).

Après tu redémarres, et théoriquement, en croisant les doigts, ça marche niquel au démarrage.
J'espère que ça sera ok pour toi !
Super,
Merci beaucoup pour la soluce
biz

Bonjour,

moi aussi j'ai eu le meme probleme avec un disque dur externe (usb) au debut tout allez nikel puis apres inpossible de l'ouvrir avec un double clique ! alors j'ai suivi se qui et dit plus haut mais ça ne marchais pas mais
en faite c'est presque ça sauf qu'il faut aussi cocher la case AFFICHIER LES FICHIER ET DOSSIER CACHER sinon vous ne trouverai pas le ficier autorun ...

voila bon double clique a tous
Bonjour, moi aussi j'ai résolu le problème. bonne journée.

Bonjour,
j'ai aussi un soucis.après formatage mes disques durs ne veulent plus s'ouvrir par double clique mais le plus gros problème est que lorsque je fais un clique droit, des symbols bizarres apparaissent au niveau de ouvrir et explorer.
jarrive tout de meme a rentrer deds en faisant rechercher...
a+
Bonjour,
Mon problème est le même, or avast à detecté un virus sur mon fichier pagefile.sys.vbs ! impossible de le mettre en quarantaine donc je l'ai supprimer au démarrage. Ensuite n'ayant plus le fichier le problème à persisté, mon problème est le suivant j'ai suivi la méthode en ne laissant que la première ligne du fichier autorun mais impossible de sauvegarder la modification il ne trouve pas le bon chemin d'accès!

ça marque : "impossible de créer le fichier C:\autorun.inf.
Vérifier que le nom et le chemin d'accès sont corrects.
Bonjour,
j'ai eu le meme probleme que vous, cela a été causé (chez moi) par avg antivirus peu apres son install, apres avoir fais les MAJ et un scan complet du systeme il detectait les fichiers auto.exe comme etant des virus.
bref j ai fait comme dit plus haut , je n ai laisse dans les fichiers que la ligne [AUTORUN]uis j ai rebooté le pc et maintenant ca marche nickel
merci pour le tips^^
Bonjour,
ben pour kira le probleme est simple tu dois passer par propriété puis décoché lecture seule et peut etre parfois archives ensuite tu modifies le fichier en ne laissant que la premiere ligne comme c'est cité plus haut (pourquoi pas les deux premiere lignes) enfin tu enregistres.
tu remet propriété et tu recoche lecture seule et archives pour qu'il nyait pas de problemes.
et il ne te reste plus qu'à redémarrer l'ordinateur et puis le tour est joué.
j'espère que j'ai réussi à résoudre ton problème.
Messages postés
1
Date d'inscription
vendredi 9 novembre 2007
Statut
Membre
Dernière intervention
5 janvier 2010

Bonjour,
Je crois que j'ai encore plus balèze comme problème:
sur mon pc aucun disque ou clé ne s'ouvre, ni en double-cliquant, ni avec un clique droit puis "ouvrir" ou "explorer"... Le seul moyen d'accéder à mes fichiers est de passer par la barre d'adresse au-dessus.
J'ai essayé tous les conseils mais rien n'y fait!
HELP