Sortie TV en noir et blanc !

Fermé
shinji - 5 mai 2005 à 16:29
 dgino28 - 5 août 2010 à 11:36
SAlut !

je viens d'avoir une nouvelle carte vidéo, FX6800GT et lorsque que j'active la sortie TV l'image sur la TV est en Noir et Blanc.
le cable que j'utilise est un s video 4 broches (fournit avec la carte) et un adaptateur péritel au cul de la TV.

sur mon ancienne carte vidéo le cable avait 7 broches et ca marchait très bien. mais la, le connecteur derriere la carte graphique n'en a que 4...

comment faites-vous pour avoir vos divx en couleurs sur la TV?

merci @+

18 réponses

mickey121fr
Messages postés
1
Date d'inscription
dimanche 26 novembre 2006
Statut
Membre
Dernière intervention
26 novembre 2006
2
26 nov. 2006 à 15:16
salut a tous moi j'ai le petit cable svhs/rca jaune qui ce connecte directement au pc
ce que j'ai fais j'ai coupé du fil d'etain et couplé la broche 3 et 4 ensemble et la 1et 2 ensemble et la comme par magie j'ai la couleur sur ma tv
pas de soudure juste lui donner la forme d'une agraffe pour relier 3et4 et juste un bout droit pour le 1et2
c'est tous

cela ma pris de seconde

aller courage il y a toujours une solution

christophe
2
salut,
as-tu verifié si ta tv etait en PAL qui est le format usuellement utilisé ?
1
Utilisateur anonyme
5 mai 2005 à 16:48
en principe, si tu as du noir et blanc, c'est un mauvais paramétrage pal/secam de ta carte. Vérifie dans tes paramètres
0
je ne comprends pas....
j'ai bien cherché et null part on ne peut parametrer le pal secam de plus j'ai essaiyé en passant par le magnétoscope et ca ne marche ^pas non plus
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
oui ma télé est une sony trinitron de 2001...

de plus ca marchait tres bien avec mon ancienne carte video mais le s video avait 7 broches...
0
Utilisateur anonyme
7 mai 2005 à 09:47
soit effectivement tu as une broche mal adapté, dans ce cas ne peux(tu essayer en video composite ( jack jaune ) par le magneto de préférence?
0
thegavroche
Messages postés
136
Date d'inscription
jeudi 24 mars 2005
Statut
Membre
Dernière intervention
4 septembre 2006
18
7 mai 2005 à 10:04
Poour passer du NTSC en Pal branche ta tele, allume la et vas dans es poprietés du bureau , paramêtres, avancés,FX6800GT, le menu se deplie a gauche et il y a paraùêtres d'affichage nview mes en clone ou en extension et clik droit sur la tele qui devrait s'qfficher a cote de l'ecran(dans le menu) puis selectionner le format TV la tu devrais pouvoir changer...si c'est grisé alors definit ta tele en temps que moniteur principal et change le format (PAL seulement en France ;-) )(je te conseil de le mettre en clone avant de le mettre en monituer principal..
En esperant que ca marche @+
0
salut, j'ai un problème similaire avec ma carte vidéo : geforce fx5200, j'ai branché mon cable sur la sortir vidéo ( RCA) et je l'ai relié à ma télé grâce à un adaptateur RCA/péritel. Après avoir cherché dans les paramétrages de ma carte graphique, j'en suis toujours au même problème : l'affichage sur l'écran Tv est en noir et blanc. Si quelqu'un a des idées je serai heureux de pouvoir les tester afin de trouver une solution. Merci d'avance de vos réponses.
0
Utilisateur anonyme
21 mai 2005 à 13:29
0
laloi
Messages postés
183
Date d'inscription
dimanche 17 avril 2005
Statut
Membre
Dernière intervention
22 février 2011
13
21 mai 2005 à 15:25
NON !!

Je savais qu'il fallait changer le signal S-VIDEO en composite, et j'ai déjà dépanné plusieurs personne en leur proposant pour ça un adaptateur S-VIDEO->Composite !

Si j'avais su avant qu'il suffisait de relier 2 fils...

MERCI !!!
0
au secour... j'ai exactement le meme proble que toute ces personne... et votre liens ne fonctionne plus... il y avait 'il un shemat ? dit moi ou puisje trouver les imformation SVp.
merci.
0
biales > chat38000
23 sept. 2007 à 10:44
essaie là http://abarka.free.fr/tutorials/PC-sur-TV.php
0
dsl je me suis trompé ce n'est pas RCA mais S-vidéo
0
le site que tu me donne a l'air pas mal mais en gros cela veut dire qu'il faut que jouvre ma péritel pr connecter deux broches, n'y a til pa d'autres moyens ?
0
Merci 1000 fois pr le site, j'ai trouvé un bou de fil et san demonter ma peritel jai essayé de relier à l'extérieur les 2 broches pr essayer de voir si c'etait çà et çà a marché c en couleur, je n'ai plus qu'à trouver le moyen de la demonter pr relier les 2 broches car elle n'a pa lair demontable. encore merci pr votre aide
0
par contre j'ai un autre pb si vous pouvez m'aidez je l'ai posté ici : http://www.commentcamarche.net/forum/affich-1538302
0
Utilisateur anonyme
21 mai 2005 à 14:33
désolé: wifi, freebox, c'est pas mon rayon: je reste cantonné aux problèmes que je connais bien histoire de ne pas induire les gens en erreur...
0
yop > Utilisateur anonyme
22 mai 2005 à 14:57
Hello,

Moi j'ai un problème assez similaire. J'arrive sans problème à brancher mon PC sur ma télé, mais j'essaie de le faire via le magnétoscope pour ne pas avoir à tout rebrancher à chaque fois. Et là, mon imag est en noir et blanc. Peux-tu m'aider ?
0
Utilisateur anonyme > yop
22 mai 2005 à 15:49
http://abarka.free.fr/tutorials/PC-TV-DVD.htm

Sinon mauvaise configuration Pal/ Secam
0
raphaël de paris
8 oct. 2005 à 11:55
bonjour,
le problème du noir et blanc sur ma télé j'ai tanté de voir sur les paramètres de ma carte mais il n'y a que PAL ,NTSC mais pas SECAM voila maintenant que dois je faire merci a ceux qui mon répondu aupparavant c'était sympa.
A pllus
0
Bonjour je possede une ati X200 sur portable et j'ai également le probleme du noi et blanc, j'aimerais savoir coment on fait car l'adaptateur s-video rca ne fonctionne pas (noir et blanc) pourtant j'ai un pc de bureau équiper d'un ati 9200 et la , avec le meme cablage cela fonctionne parfaitement, a une différence pres c'est que sur mon ati 9200 la tv est mis TV(composite) et sur mon atiX200 tv(s-video) .

Je ne peux pas changer le s-video en composite , je souhaite avoir des réponse rapidement merci
0
mademoiselle_marion
Messages postés
2
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
24 mars 2007

24 mars 2007 à 12:44
Pour ma part, quand j etais connectee avec le cable s video je recevais en noir et blanc. J ai changé et je relie maintenant la TV et le PC avec le cable jaune et ça marche!
0
pour tout ceux ki comme moi veulent utilisé un cable s-video telecharger un programme qui sapelle TV TOOL
tv format: pal
output: composite ( meme si vous utilisez un cable s-video)
javais essayer cette manip directement ds le panneau de configuration nvidia mais sans resultat
jespere que sa marchera pour vous aussi
0
au secour j'ai fait le pont entre le 15 et le 20 de la péritel et ma telé donne limage en rouge, je c plus qoi faire quelqu'un peut m'aider?merci
0
c bon ca marche ce la vener de ma tv par contre je n'est pa de belle couleur ce ne sont pa les mm que celle de mon ordinateur
0
apprends à parler çais fran d'abord
0
Bonjour à tous!
J'ai eu le même problème que vous tous avec ma télé d'occasion que je viens d'acheter.
En effet, ma freebox qui fonctionnait très bien avec mon ancienne télé est sortie en noir et blanc et j'ai cherché toutes les possiblités dans les paramètres, etc... Finalement, j'ai juste essayé de débrancher ma prise péritel et de la rebrancher dans l'autre prise juste à côté derrière la télé! Et ça a marché! Donc je vous invite à essayer tout simplement pour voir si mon cas est similaire au votre!
Bonne chance!
0
AyGoR
Messages postés
17
Date d'inscription
dimanche 1 mars 2009
Statut
Membre
Dernière intervention
16 mai 2011

2 mai 2009 à 17:34
Bonjour à tous,

Jsuis dans le pétrin moi aussi, j'ai fais un pont entre entre la branche 15 et 20 (à l'extérieur de la peritel d'abord puis à l'intérieur) et toujours le même problème : image en N&B. :(
J'utilise la sortie S-Video de mon PC et je connecte à l'entrée peritel d'une vielle TV (Grundig M 55-585 MULTI F qui reconnait le S-Video puisque ayant aussi une entrée S-Video). Le problème c'est que je n'ai pas sa télécommande et il s'affiche "Secam" quand je sélectionne le canal AV, ça vient de là ?
À noter que c'est le même problème avec ma PS2 (RCA et convertisseur peritel fournie), sauf que là le pont est impossible puisqu'il n'y pas de broche N°15 !

Merci d'avance

AyGoR
0