Problème macro office 2003-2007

Résolu/Fermé
tchulio Messages postés 161 Date d'inscription lundi 7 janvier 2008 Statut Membre Dernière intervention 9 juillet 2019 - 26 oct. 2009 à 15:42
tchulio Messages postés 161 Date d'inscription lundi 7 janvier 2008 Statut Membre Dernière intervention 9 juillet 2019 - 2 nov. 2009 à 08:52
Bonjour,

Pouvez vous m'aidez s'ils vous plaît.

J'avais dévelloppé une macro avec votre aide si précieuse :) sous excel 2003, et maintenant notre système passe à Office 2007.
Le problème, dès que j'ouvre le fichier, rien ne se passe.

Pourriez vous me dire quelles sont les modifs à apporter pour que ce fichier fonctionne:

http://www.cijoint.fr/cjlink.php?file=cj200910/cijA5xeeME.xls

Merci beaucoup pour vos réponses..
A voir également:

3 réponses

tchulio Messages postés 161 Date d'inscription lundi 7 janvier 2008 Statut Membre Dernière intervention 9 juillet 2019 1
27 oct. 2009 à 17:21
personne ne sais comment faire... s'il vous plait...
0
Yorn Messages postés 9 Date d'inscription mardi 25 décembre 2007 Statut Membre Dernière intervention 28 octobre 2009 3
27 oct. 2009 à 17:43
Quand j'ouvre ton fichier excel, j'ai un message sur le "ruban" qui dit "Avertissement de sécurité : Du contenu actif a été désactivé" avec un bouton option... en cliquant sur option, j'ai activé les macros, ce qui a lancé ton formulaire.

Pour activer en général les macros, il faut aller dans les options d'excel. Comment je fais? Voilà

Il y a une petite flèche en haut de la fenêtre excel, dans la barre de titre, juste à droite du logo d'Office. Clique dessus et sélectionne "Autres Commandes". Ça ouvre les options excel. Va dans "Centre de gestion de la confidentialité", Bouton Paramètres. Dans Paramètres des Macros, tu sélectionnes l'option de ton choix.

Espérant avoir pu t'aider.
0
tchulio Messages postés 161 Date d'inscription lundi 7 janvier 2008 Statut Membre Dernière intervention 9 juillet 2019 1
2 nov. 2009 à 08:52
c'est parfait merci :)
0