Formatage et install Wind 98 [Fermé]

Signaler
-
 marmike13 -
Pour réinstaller windows:
j'ai mis mon CD d'intallation en boot
faut-il d'abort faire format puis relancer afin de démarrer sur le CD d'intallation?

J'ai par ailleurs un disquette de boot mais je trouve pas mon floppy pour aller booter dessus

21 réponses

demar a partir de ton cd rom et laisse toi guide facil
quand je met le CD wind 98 se
il me propose : installer désinstaller.
je clique dessus. arrive une fenêtre me proposant
d'insgtaller des programme
d'installer windows
de créer une disquette de démarrage.

Je crée ma disquette de démarrage.

ensuite je relance installer windows. il me proposent d'installer des composants ( accessibilité)
mais je ne vois pas arriver de procédure me permettant de :
formater mon DD
lancer une install

Que dois je donc faire?
dans le bios j'ai mis le boot sur le CD

dois donc faire format dans executer ?
quelqu'un peut til me donner une explication?

A quoi va me servir la disquette de démarrage que j'ai créé dans la mesure où je ne trouve pas dans le bios le réglage pour booter sur le floppy.

Merci à l'avance
met le cd de win dans ton lecteur ensuite tu coupe ton pc tu le ralume tu appuit sur f12 ou f8 ca depend de la comfig de ta carte mere il va te demander de partir du cdrom appuit sur n'importe quelle touch pour valide et tu te laisse guide .
OK merci çà commence à marcher

la commande c'est: format C
ma commande est incorrecte
dans mon j'arrive sur:

A\:

que dois indiquer?
dans mon j'arrive sur:

A\:

que dois indiquer?
Je ne sais plus quoi faire:

j'ai: A:\>

j'ai essayé format C: çà ne marche pas
j'ai essayé intall : çà ne marche

quelqu'un pourrait -il m'indiquer les commandes précises
je pense qu'après çà marchera

merci d'avance
Messages postés
430
Date d'inscription
samedi 5 février 2005
Statut
Membre
Dernière intervention
14 mai 2005
85
Pas format C: mais format c: pas de majuscules
je suis désolé de vous embêter mais je fait bien

format c

ensuite je fais "enter"

et çà me dit erreur de commande ou de fichier

je ne comprends plus
je suis désolé de vous embêter mais je fait bien

format c

ensuite je fais "enter"

et çà me dit erreur de commande ou de fichier

je ne comprends plus
J'ai enfin compris la procédure de réinstallation de Wind98
en fait il fallait booter sur le CD dans le bios
redémarrer et faire prise en charge du cd-rom.
c'était pas plus compliqué.

Mais ce que je ne comprends pas:
pourquoi au prompt a:\> quand jefais " format c" en minuscule sans les guillements j'obtiens un message d'erreur pour la commande ou le fichier.

j'ai consulté les docs, il n'y a pas de doute.
Qu'est-ce qui peut se passer pour que çà ne marche pas
mon lecteur est bien c
il y a autre chose mais quoi?
Pour l'instant je suis bloqué

désolé de vous embêter, mais j'y perds le peu que je connais

amicalement

Loïc

si ça ne te dérange pas de perdre tes données, tape fdisk à l'invite de A:
Supprime la partition existente
Refais une partition en n'oubliant pas de l'activer ( redémarrer à chaque étape )
Ensuite tu devrais pouvoir utiliser format c: et réinstaller ton windows
OK merci

comme j'e n'eavais qu'une partition : la principale
je j'ai supprimée.
maintenant on me demande le nom du volume

Je mets quoi ?

rien, tu fais entrée et c'est tout

si tu as des souçis, regarde içi:

http://h.deg.free.fr/fdisk.htm

parce que vais bientôt décrocher
Ok j'ai fais ce que tu m'as dit
suprimer
créer
redamarrer

mais quand je fais format c
toujours le message d'erreur pour la commande ou le fichier

Je crois qu'il y a un truc tellement idiot que je ne fais pas
et pourtant , bien que n'étant pas spécialiste, en suivant les indications j'y arrive.

Il n'y a pas une précaution particulière?
Utilisateur anonyme
as-tu activer la partition: très important sinon ça marche pas

c'est bizarre, je pense que ta disquette n'est pas bonne:
Regarde ici pour en créer une
http://www.bootdisk.com/bootdisk.htm
pour formater mon DD j'ai tout refait selon tes indications et ce que j'ai lu sur ton site.
et A:\> format c ne marche pas

Avec "sans prise en charge du CD -rom"
dans fdisk j'ai supprimé mon unique partition
j'ai redémarré
toujours avec sans prise en charge du cd rom
j'ai créé une nouvelle partition
j'ai vérifié qu'elle était activée en faisant activer (votre partition est déjà activée)

j'ai redémarré
j'ai fait : "avec prise en charge du cd rom"
j'arrive sur le prompt A et format c ne marche pas.

A ce propos dans toutes les docs que je consulte je vois:
format c
format C
format c:
format c:/q

lequel est le bon ?
en recréant une partition n'ai pas ajouter d'autres lettres et mon DD ne serais plus en c?
Là je ne sais plus quoi faire
D'où vient l'erreur ?

Merci
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 477
salut,

voila ce que je peux t'offrir :


format c: ( la plus utilisée sans option)
format c:/s (pour copier les fichier système à la fin du formatage)
format c:/u ( pour éviter toutes de récupération de données avec la commande unformat sous DOS)
format c:/q ( formatage rapide, pas prie en charge sur certains volumes de plus : a éviter ,le formatage et superficiel )

et bien d'autres encore qui ne te servirons pas à grand chose ...


le druide sans la potion.
Je te remercie pour tout.
çà a été laborieux de mon côté mais j'ai réussi
format c n'a pas marché.
j'ai réussi en formatant à partir de installé avec le cd rom.

Maintenant j'ai pas mal de réglage à faire:
par exemple mon écran est en 640
je ne peux pas le régler car j'ai ma carte par défaut ( je pense :vga)
il faut donc que je récupère les drivers
carte graphique
carte éthernet pour me connecter (via free box)

comme je n'ai jamais fais çà je suppose que je je repère les noms dans le gestionnaire des périphériques
ensuite je vais chercher sur un site de drivers (touslesdrivers)
il y en a peut-être d'autres

est-ce la bonne marche à suivre?

ha! encore une chose.
Lors de l'install, j'ai plein d'incation me demandant de réinsérer le CD d'intal pour aller chercher des dll, une vingtaine environ.
et à chaque fois échec.
j'ai donc fait ignorer jusqu'au bout

Puis quand tout a étré terminé, j'ai relancé la procédure à partir du fichier install dans le cd. je n'ai plus eu les messages.

Est-ce nomal?

Merci pour tout
amicalement Loïc