Disque dur externe invisible sous windows 7 [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
8 novembre 2009
-
 f1pix -
Bonjour,

Voilà j'ai un disque dur IDE récupéré d'un pc portable Acer, que j'ai mis dans un boitier Raidsonic Icy Box IB-220U-WH USB 2.0 - 2.5''. Il fonctionnait très bien sous xp pro installé sur mon pc, et vista familial sur mon portable.

Depuis que j'ai installé windows 7 pro 32 bit sur mon portable et windows 7 ultimate 64 bit sur mon pc, mon dd externe est reconnu par les deux ordis, mais invisible dans l'explorateur windows.

J'ai bien essayé d'aller dans le gestionnaire des disques, il est bien affiché mais je ne peux pas le formater, le clique droit me propose que de l'aide et rien d'autre.
Mais la partition est considérée comme "partition OEM" contrairement aux autres de mon dd interne qui sont en principale.
J'ai essayé également de formater par le cd install de windows 7, mais pareil je ne peux pas toucher à ce DD ...

Je ne sais pas plus comment, mon pc portable contient un dd sata, je ne peux donc pas interchanger .

Si quelqu'un a une idée ou solution, je suis preneur.

D'avance merci

17 réponses

Merci bebert !!!!!!!

Je vois mon HD maintenant :)
99
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56904 internautes nous ont dit merci ce mois-ci

Est-ce que Bebert peut me montrer les étapes à suivre? je suis aller sur ordinateur clic droit puis "gérer". Et après? quand je le fais je tombe toujours sur la même fenêtre "gestion de l'ordinateur" après stockage puis gestion des disques. Après la suite c'est quoi?
Merci
Problème résolu pour ma part: il faut en fait attribuer une lettre de lecture au disque non visible. Cliquez droit sur ordinateur puis "gérer". On peut alors accéder aux disques de stockage
Bebert tu peux pas savoir à quel point je t'aime !

Merci pour ton infos j'ai enfin put régler mon problème le même que le tiens :p

A+ et encore merci Bebert !
Salut !

Jai récemment windows 7 édition familiale prénium 64 bits le disque dur externe est reconu en lecture mais dés que j'essaye d'écrire dessus il ne le reconnait plus et plantage.

Aurais-tu solution s'il te plais ?

La lettre est attribué "F", mais rien à faire en ce qui concerne l'écriture, en fait je peux écrire dessus mais des données à faible quantité, environ 10 mo mais dés que le fichier est plus grand c'est plantage !

Merci d'avance !
Bonjour,
je n'ai pas l'habitude de répondre, mais je voulais que tu saches que tu m'as sorti d'un pb de plus d'1mois.
merci encore pour ta solution
merci pour solution. Ca y est je le vois sur ordi.
le disque existe bien mais n etait pas referencé.initialisé ni partitionné. je l avais connecte par port usb pour DD sata seagate de 1To.
ouffff! il fonctionne ;-))
un grand merci a bebert qui vient de me sauvé aussi ;) c'était tout con , mais falait y penser ^^
Messages postés
9
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
8 novembre 2009
6
Moi je ne peux pas modifier la lettre.


Moi on ne me propose que l'aide lorsque je clique droit sur le dd en question.
idem pour moi, je n'ai que l'aide qui apparait....
je ne sais pas, mon D: apparaissait correctement après mon update de vista->7 (32bits)..puis il a disparu au bout d'une semaine... je le vois dans mon interface de gestion de disques mes impossible de lui attribuer une lettre !!!

--> QUELQU UN SAIT IL COMMENT RESOUDRE CE PB svp ?

merci d'avance
merci Bebert, je suis pourtant pas nul en info mais j'ai galéré pour ce truc, merci encore
Messages postés
7629
Date d'inscription
vendredi 28 novembre 2008
Statut
Contributeur
Dernière intervention
23 octobre 2013
980
je pense que ton disque dur est tatoué et que tu es bloqué
Messages postés
9
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
8 novembre 2009
6
Vous pensez que windows 7 détecte les dd tatoués et pas les anciens OS ?
Messages postés
9
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
8 novembre 2009
6
Pas de réponse, personne pour aider, éclairer...
même problème pour moi sous windows 7 avec un ide récupéré sur un vieil acer (mais qui marchait bien avant...). Le DD est détecté mais rien sous l'explorateur !
> MFL
Idem pour moi. Un disque dur interne SATA qui était détecté sur vista sur sur lequel j'avais uniquement des sauvegardes de fichier. Il est maintenant invisible dans l'explorateur sous windows 7
> MFL
j'ajoute que j'ai une version familiale 64 bits OEM de windows 7. Est-ce lié ?
J'ai lu et essayé de comprendre toutes vos manip mais sans succes :( Je suis dans gestion des disques je vois mon disque branché en SATA et aucune lettre attribué d'ailleurs le clic droit ne me propose que de l'aide. Pourriez vous m'aider please ?
PS: le disque branché était sous XP et je suis sous win 7 actuellement !
cela peut arriver sur un HDD ayant plusieurs partition

ds votre gestion des disques sous seven vous voyez 1 disque avec des lettres de lecteur...

certain lecteurs visible RECOVRY par exemple mais pas les autres...

vous devez passer par votre gestionnaire de disque sous Seven et vous rendre propriétaire des lecteurs (partitions) qui ne sont pas visible par votre compte utilisateur... cf l'aide Windows pour se rendre proprio d'un lecteur)
Messages postés
9
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
8 novembre 2009
6
Partition magique ne fonctionnant avec windows 7, je ne sais vraiment pas comment faire .
Je vais essayer de passer virtual mode xp pour utiliser partition magique
Messages postés
9
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
8 novembre 2009
6
Ca ne change rien j ne le voit toujours pas

EDIT : alors quand je passe par le cd install de windows 7 il me considere mon dd externe comme type : OEM (réservé)

Impossible d'installer windows sur le disque 1 partition 1.
Les détails : il me dit déjà que je ne peux pas installer windows sur un dd externe en usb ou firewire, MAIS il me dit aussi que la partition a été réservée par le fabricant OEM de l'ordinateur.

Je pense que c'est ce dernier point qui me fait buger tt ca

Qu'en pensez vous, quelqu'un peut m'aider ?

D'avance merci
Messages postés
9
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
8 novembre 2009
6
Un petit up, personne ne peut m'aider ?
Messages postés
9
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
8 novembre 2009
6
Toujours personne pour m'aider ?
Ba je comprends pas il fonctionnait sur mes pc avant le passage à windows 7 .
Messages postés
13
Date d'inscription
mardi 9 décembre 2003
Statut
Membre
Dernière intervention
12 février 2013

J'ai enfin trouvé la solution.
Sur un PC sou XP pro, la partition de mon DD était affichée en EISA.
Après une petite recherche sur internet je suis tombé sur cette page ( http://cyril.lopez.tk/2008/08/06/suppri ... -xp-vista/ ), qui m'a d'ailleurs était très utile, car en suivant les consignes, j'ai pu effacer cette partition et depuis tout fonctionne.
Par contre je me demande encore, pourquoi du jour au lendemain, plus rien ne fonctionnait...
--
Messages postés
920
Date d'inscription
mercredi 2 juin 2010
Statut
Membre
Dernière intervention
27 décembre 2019
12
up!! jai le meme probleme.. =( c'est quoi la solution svp???
Bebert est trop fort, c'est une opération de base à laquelle on ne pense pas...!

Merci

?????I[?]??????