Html

Fermé
THe_M4N$T3R - 18 avril 2005 à 10:23
beeboo
Messages postés
27
Date d'inscription
dimanche 17 avril 2005
Statut
Membre
Dernière intervention
9 mai 2005
- 19 avril 2005 à 17:45
Bonjour tt le monde
Je suis en train de faire une page web ou il y a 4 zones de textes et il y a un bouton envoyer , je veut lorsque j'appuis sur envoyer que les infos des zones de texte me soit envoyé a mon adresse e-mail
voici le code que j'ai mis qui ne marche pas pouvez vous le réctifier merci d'avance ("faut dire que je sais pas s 'il est bon j'ai juste fais un copier coller sur un site") :

form action="http://www.alibaweb.net/cgi-bin/services/form2email.pl" method="post">
<input type=hidden name="recipient" value="mon-email@fournisseur.com">
<input type=hidden name="subject" value="mon sujet">
<input type=hidden name="env_report" value="REMOTE_HOST,HTTP_USER_AGENT,REMOTE_ADDR">
<INPUT TYPE="HIDDEN" VALUE="http://www.msn.fr" NAME="redirect">

4 réponses

Erdnax
Messages postés
2273
Date d'inscription
mercredi 1 octobre 2003
Statut
Contributeur
Dernière intervention
1 octobre 2007
496
18 avril 2005 à 11:59
Salut,

Quelques réctifications. Je ne sais pas si c'est parce que tu l'as oublié ou qu'il n'y est pas, mais le premier "<" avant form, manque.

Ensuite, qu'est-ce qui ne marche pas ? Est-ce que c'est l'affichage des zones de textes ? Si c'est ça, enlève les type=hidden, et met type=text.

Je ne comprends pas trop la fin de ton formulaire. Il n'y a, par exemple, pas de bouton pour le soumettre...

Et est-ce que ton site c'est bien www.alibaweb.net ? Sinon change ça dans l'entête du formulaire. Mais je ne sais pas où tu as pris ce code, mais en tout cas, il me semble pas vraiment au point. Ce n'est en tout cas pas la façon la plus simple d'envoyer un forumlaire par mail...

@+
0
Erdnax
Messages postés
2273
Date d'inscription
mercredi 1 octobre 2003
Statut
Contributeur
Dernière intervention
1 octobre 2007
496
18 avril 2005 à 12:00
P.S., quel est ton hébergeur ? Est-ce un hébergeur gratuit ou payant ? et lequel est-ce ?

@+
0
Bonjour
mon-email@fournisseur.com
Remplace cela par ta véritable adresse courriel et ajoute un bouton submit comme l'a déjà dit Erdnax
0
beeboo
Messages postés
27
Date d'inscription
dimanche 17 avril 2005
Statut
Membre
Dernière intervention
9 mai 2005
8
19 avril 2005 à 17:45
ben, en plus des commentaires précédents, il te manque le bouton envoyer déjà :
<input type="submit" name="envoyer" value="Envoyer">
0