Pb de deconnexion reseau avec l'ADSL routeur

Résolu/Fermé
Gérard - 1 avril 2005 à 11:52
 gerard - 13 avril 2005 à 09:10
Bonjour à tous,

Depuis l'installation de l'ADSl par routeur, j'ai 3 pc en XP pro qui n'arrete pas de perdre les connexions reseau.

j'ai un reseau en w2000 serveur + ADSL par routeur "Speedtouch".

Serveur en W2000 serveur DNS : 200.x.x.xxx
routeur adsl : 200.x.x.xxx
3 pc en XP pro (P4) : 200.x.x.xxx
15pc en w2000 : 200.x.x.xxx

Depuis l'ADSL, j'ai reconfiguré l'ensemble de mes pc pour obtenir la connexion internet. Tous les pc en W2000 fonctionne trés bien mais j'ai ces 3 pc en XP qui n'arrete pas de perdre leur connecxion reseau.

j'ai effectué la meme config pour tous les poste :

IP : 200.x.x.xxx
masque : 255.255.255.x
passerelle : mon routeur
serveur DNS préféré : mon routeur
serveur dns aux : serveur DNS

Le routeur est directement relié a mon reseau, on partage tous la meme connexion en 2048.

antivirus securitoo de wanadoo sur tous les poste avec le firewall qui est bien parametre.

Config normale koi !!!

Tous les pcs en w2000 ne rencontre aucun pb, les connexion reseau et internet sont permanente tandis que les 3 pc en XP se deconnecte aléatoirement ????

je ne comprend pas trop, j'ai fait le tour des pc mes je n'ai rien trouvé d'anormal, cela vient il de XP ???

Merci d'avance.

4 réponses

200.xx.xx.xx est un numero ip PUBLIC ..
cela n'empeche pas le fonctionnement MAIS il faut que ton FAI te donne autant de n°IP que de PC's ????
Il y a certaines rêgles a respectées en reseau LAN par exemple utilisé 192.168.xxx.xxx qui est de classe C
Ghost
0
ok, mais le reseau etait deja parametré en 200.0.0.xx, serveur etc.... C clair cela n'empeche pas le bon fonctionnement des tous mes pc en w2000. C vraiment les pc en XP qui me pose probleme!!.
y a t'il d'autre parametrage pour XP avec des notion de passerelle ...

Merci.
0
je ne garanti pas que ma réponse est exacte mais on pourrais penser que Windows XP respecte mieux les normes que Windows 2000 ?????
Si ce 200.xx.xx.xx est local pouquoi diable mettre une adresse broadcast internet en LAN c'est totalement illogique!!! a contrario si ces adresses sont publique peut être que ton FAI n'as plis d'ip en réserve pour ton contrat
Ghost
0
Theyopyop
Messages postés
525
Date d'inscription
dimanche 18 avril 2004
Statut
Contributeur
Dernière intervention
2 juillet 2007
89
1 avril 2005 à 17:14
Lut,
qu'est ce qu tu entends par déconnecté ?
De plus tu as mis :
serveur DNS préféré : mon routeur
serveur dns aux : serveur DNS
Moi je ferais l'inverse.
Sur le serveur Windows 2000, exécute la commande:
"net config server /autodisconnect:-1"
voir ici :
http://a.vouillon.free.fr/faq-winxp.htm#49
http://a.vouillon.free.fr/faq-winxp.htm#109
Enjoy.
0
Bonjour à tous,

Merci, pour ces reponses. Apparement XP pro perd les connections reseau apres une periode d'inactivité. J'ai vu qu'il y a une manip à faire pour évité ça avec net config ...

Je dois avoir un souci au niveau du parametrage du routeur (c un speedtouch 610), si je mets mon DNS en serveur préféré je n'arrive pas a me connecté au net. tandis que si je mets mon routeur puis mon DNS ça marche !!!!

Normalement il ne me faut que l'IP du routeur au niveau de la passerelle, non ?
Je ne comprend pas comment je peux faire pour parametré correctement le serveur DHCP sur le routeur, le routeur ne devrais pas etre inscrit au niveau des serveur DNS non? Son IP est aussi en 200.0.0.xxx

Y a t'il un specialiste du routeur speedtouch 610 pour m'aider à comprendre l'utiliter et le parametrage du serveur DHCP du routeur.

Merci d'avance.
0
Theyopyop
Messages postés
525
Date d'inscription
dimanche 18 avril 2004
Statut
Contributeur
Dernière intervention
2 juillet 2007
89
5 avril 2005 à 10:39
Lut,
personnellement je mettrais des ip statique et j'enléverais la fonction dhcp du routeur ou alors j'utiliserais le dhcp sur le serveur en w2000.
Pense à d'abord bien configurer ton serveur avant de t'occuper du routeur. Normalement sur le lan tu devrais avoir des ip privé.
Sinon tu peux essayé de stipuler l'adresse ip de ton routeur (pour avoir internet) dans les options de connection internet
- soit sur chaque client
- ou alors en passant par une stratégie de groupe qui te fera la configuration sur tous les clients automatiquement.

Dans une configuration standard on a sur chaque client :
IP : 192.168.x.xxx
masque : 255.255.255.x
passerelle : mon routeur
serveur DNS préféré : serveur DNS
serveur dns aux : mon routeur

Enjoy.
0
bonjour et merci pour ces solution,

Il y a qq chose que je ne comprends pas, il me faut inverser les DNS pour avoir la connexion internet. c a dire qu'il faut mettre mon routeur en dns preféré.

J'ai essayé d'entré l'adresse de mon routeur ds le fichier "host" mais rien ni fait, ça a marché qu'un jour !!!.

je pense qu'il y a qq chose de mal configuré mais ou !!!!

je n'utilise pas le dhcp du routeur, mais ds la config du routeur au niveau des DNS il y a l'adresse du routeur avec un nom de domaine en "lan" et l'adresse de mon serveur DNS. y a t'il un pb a ce niveau là.

voila, je cherche encore.
merci
0