Installation Flash Player 10 normale ? [Résolu/Fermé]

Signaler
-
Messages postés
39
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
20 mars 2011
-
Bonjour,
Suite à une page web m'indiquant que le plugin Flash était manquant je me rend sur le site d'Adobe afin de télécharger leur dernière version de Flash Player à savoir la 10.0.32.18
Je ferme Firefox comme voulu puis termine l'installation, cependant en retournant sur le site je retrouve le même problème du plugin Flash manquant ...
Après de nombreuses recherches j'essaye celle de coller les fichiers "flashplayer.xpt" ainsi que "NPSWF32.dll" dans le dossier ".../Mozilla Firefox/Plugins/"
Cette méthode ne fonctionne également pas mais je remarque que les précédents fichiers ne se trouvaient pas dans le dossier "C:/WINDOWS/System32/Macromed/Flash" mais dans "C:/WINDOWS/SysWOW64/Macromed/Flash" est-ce normal ?
Si non comment faire pour que l'installation soit dans le bon dossier ?
Si oui en revanche comment faire pour ne plus avoir ce problème ?

Merci de votre attention et de vos réponses par avance ...

Wal-Terre

4 réponses

Messages postés
39
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
20 mars 2011

Bonjour,tu et en train de me dire que tu as Vista 64Bits ? si c'est le cas cherche pas plus loin l'incompatibiliter vient de la.
Merci pour ta réponse falldamien mais dans ce cas connaîtrais tu une version antérieure ou un autre plugin compatible avec Vista 64 bits ?
Messages postés
39
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
20 mars 2011

Je suis désoler,mai non aucun plugin n'est compatible pour l'instant,par contre essaye de lancer internet explorer 32bits,tu va dans démmarer et tu a le choix entre Internet explorer 32bits et internet exlporer 64bits,

essaye de lancer la version 32bits et dit moi si sa fonctionne,mai normalement sa ne devrait pas poser de soucis.
Non rien n'y fait j'ai essayer Internet Explorer et Internet Explorer (64 bits) mais aucun ne marche je ne comprends pas pourquoi
Messages postés
39
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
20 mars 2011

http://www.bitdefender.fr/scan_fr/scan8/ie.html

Bonjour va a cette adresse pour désinfecter ton pc,car le problème vient peut étre de sa.