Formule Excel ; taux et commission [Résolu/Fermé]

Signaler
Messages postés
15
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
20 juillet 2009
-
Messages postés
15
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
20 juillet 2009
-
Bonjour,

je suis dans la panade et je fais appel à vous car je ne m en sors pas malgré plusieurs tentavive


devoir :

si un chiffre d affaires est inferieur a 76 225 alors il aura 10%
si un chiffre d affaires est à partir de 76 225 alors il aura 15%

exemple

Dupont chiffre d affaire (en b3) 15245 sont taux de commission ??? le montant commission ???


un tres Grand merci à tous pour votre aide

5 réponses

Messages postés
1506
Date d'inscription
mardi 19 juillet 2005
Statut
Membre
Dernière intervention
18 juin 2012
563
bonjour
essai ceci
=SI(A1<=76225;A1*1,1;A1*1,15)
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56940 internautes nous ont dit merci ce mois-ci

Messages postés
15
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
20 juillet 2009

bonjour

merci d avoir répondu mais le montant de la commission avec ta formule est superieur au chiffre d affaire

merci quand meme
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 698
Bonjour

Tu n'as pas du adapter la formule de Qmike à ta ligne 3.

en D3 mets =SI(B3<=76225;B3*0,1;B3*0,15) et tu tires vers le bas.

(Si tu es sûr que les 15% sont à partir de 76225, enlève le = au B3<=76225, si tu en avais un qui te fasse pile ce CA !...)
Messages postés
15
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
20 juillet 2009

bonjour


Super merci pour ton aide c est parfait cela fonctionne oufff

bonne journee a toi

et merci a tous
Messages postés
1506
Date d'inscription
mardi 19 juillet 2005
Statut
Membre
Dernière intervention
18 juin 2012
563
oui desolé
modifier le 1,10 par 0,10 et 1,15 par 0,15
Messages postés
15
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
20 juillet 2009

cela fonctionne pour la 1ere cellule mais en faisant le "glisser" excel se base sur la 1er cellule et ne tient pas compte des 15% il base tout sur 10%
j ai pourtant ajouter le "dollar"
Messages postés
1506
Date d'inscription
mardi 19 juillet 2005
Statut
Membre
Dernière intervention
18 juin 2012
563
oui il me semble comprendre ton souci
tu ne dois pas mettre les $
en effet dans ce cas, la formule prendra toujours comme référence a1
Messages postés
15
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
20 juillet 2009

la cellule de depart de calcul est "b3" je mets donc le dollar sur b3
j ai fais sans le dollar ca ne fonctionne pas non plus
Messages postés
1506
Date d'inscription
mardi 19 juillet 2005
Statut
Membre
Dernière intervention
18 juin 2012
563
post ton fichier sur http:ci-joint.com
Messages postés
15
Date d'inscription
samedi 18 juillet 2009
Statut
Membre
Dernière intervention
20 juillet 2009

je n arrive pas a le poster
je vais essayer de copier/coller ici (il reste a trouver le montant commission

NOM des Représentants

RIVOIRE
CORNET
JOLIVET
HARDY
DURAND
LEROUX
debut de cellule "b3" (chiffres d affaires)
15245
76450
85372
135680
76074
77749
debut de cellules c3 ( taux commission) (calcul ok)
10%
15%
15%
15%
10%
15%