Pb de lien sur une page html??

[Fermé]
Signaler
-
Messages postés
2898
Date d'inscription
jeudi 26 avril 2001
Statut
Membre
Dernière intervention
21 mars 2013
-
boujour a tous,

j'ai un petit soucis a propos d'un lien html. En effet, j'ai cree une feuille de formulaire qui fini par le bouton:
<input type="submit" name="submitButtonName" value="Publier">
Et cette feuille est ensuite lie à une page php, ou le lien fonctionne tres bien.
Le pb c ke lorsque je veux faire un double de mon formulaire en anglais, cad la page html et php, le lien de cette nouvelle traduite ne marche pas alors ke je n'ai seulement changer le script d'affichage de la page en html ki ne devrait pas influer sur le lien.

Quelqu'un pourrai m'expliquer pkoi??? Je vous remercie par avance.

3 réponses

Messages postés
2898
Date d'inscription
jeudi 26 avril 2001
Statut
Membre
Dernière intervention
21 mars 2013
503
J'ai rien compris :o)
Tout d'abord, pourquoi as-tu un <INPUT...> dans une feuille de style ?
Ensuite le reste n'est pas très clair.

-= Bobinours =-
Messages postés
627
Date d'inscription
lundi 2 juillet 2001
Statut
Membre
Dernière intervention
21 novembre 2005
17
Bob, y'a pas de feuille de style (ou alors c mal expliqué)
personnelelemnt je vois pas ou est le problème
faire une traduc de francais en anglais ne nécessite aps de changer la structure, juste de traduire le texte
tu parles de script d'affichage, je suppose que tu veux parler du texte qui s'inscrit à l'écran?

vérifie ton code (ou donne le nous)
Messages postés
2898
Date d'inscription
jeudi 26 avril 2001
Statut
Membre
Dernière intervention
21 mars 2013
503
*Ooops*
J'ai trop bu...
J'ai lu "feuille de style" à la place de "feuille de formulaire"...
'scusez! :o)

Sinon mis à part que y'a pas de ACTION dans ton FROM !
Il nous faudrait plus de détail croustillant :o)

-= Bobinours =-
vérifie si dans les balises <form> tu as les bons paramètres,
comme le dit Dworf, la traduction d'une page (qui si j'ai bien compris, a été faites en HTML) n'a pas d'influence sur l'exécution de ton code php.
vérifie aussi le nom de tes champs <input>, les as tu changés ??

Frank (le curieux)

ps: bob, je crois qu'il n'y a pas de feuille de style :p