Problème avec un APN SONY Cyber-Shot DSC-W55 [Résolu/Fermé]

Signaler
-
Messages postés
1
Date d'inscription
samedi 4 mars 2017
Statut
Membre
Dernière intervention
4 mars 2017
-
Bonjour,

Voila j'ai un soucis avec mon APN SONY CYBER-SHOT. Depuis un petit moment, quand j'appuyais sur le bouton power, à certain moment, il m'affichait sur l'écran LCD "Accès", accompagné d'un réglage de zoom, puis m'indiquait "éteignez votre appareil puis rallumer-le". Ce que je faisais, et tout refonctionnait normalement.
Aujourd'hui, il me fait exactement la même chose, mais ne fonctionne plus, il ne veut plus s'allumer.
Cependant qd on le branche à l'ordinateur, on peut visualiser les photo existantes....

J'ai besoin d'aide SVP. Est ce que cela se répare? si oui comment? D'où ça peut venir???

Merci d'avance pour vos réponses.

17 réponses

Bonjour à tous,

Ce problème est manifestement récurrent sur les forums de discussion du net... Pour une réparation pour autant SIMPLISSIME !

En surfant sur des sites anglo-saxons, j'ai enfin trouvé la soluce... La panne est liée à un défaut de calage de butée de l'engrenage du moteur qui pilote le zoom et le clapet optique à l'initialisation. Surtout, avant de désosser maladroitement votre APN, tentez une manoeuvre très simple : celle de la baffe...

ce n'est pas une plaisanterie. Me disant que je ne risquais plus rien pour réparer avec rien l'APN CYbershot DSC-W55 de mon beau-papa, puisqu'il a exactement la même panne que ce que vous décrivez et que je ne voulais pas le transformer en kit, j'ai suivi une procédure recommandée sur un site américain de renom :

Prenez l'appareil en mettant la dragonne au poignet (ce serait en effet dommage de la faire tomber lors de la manoeuvre...). Juste après l'allumage, tapez le assez fermement (plusieurs coups secs) dans la paume de votre main G (ne frappez pas l'optique, mais le bord G de l'appareil sur le boîtier). Si l'APN est un peu récalcitrant, recommencez la manoeuvre 2 ou 3 fois en allumant - tapant - éteignant... Devant mes yeux médusés (ainsi que ceux de beau-papa), le cyber-shot est reparti comme au premier jour !

A vos shakers :-)

Kifétou.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

MERCIIIIII j'ai due taper en plusieurs fois mais sa a marcher!
Merci bcp ça marche pour moi après plusieurs tentatives.. mais le problème risque de se réitérer

Encore mille mercis
Bonjour,j'ai un Sony DSC-W 130,j'ai fait exactement se que propose Kifetou,et mon appareil photo qui aller partir au reciclage,fonctionne a nouveau parfaitement !!!...merci a toi Kifetou ;)
J'ai oublier de signaler que j'ai essayer des dizaines et dizaines de fois,j'ai contacter Sony,qui ma conseiller de leurs envoyer pour reparation,ect,ect,......j'ai meme essayer des tas de baffes partout !!!...mais là !!!...juste UNE petite baffe sur le coté gauche,et Miracle !!!....encore merci Kifetou !!!......le seigneur aura une place pres de lui pour toi !!!.....;)
Messages postés
1
Date d'inscription
samedi 4 mars 2017
Statut
Membre
Dernière intervention
4 mars 2017

ça marche, un coup et c'est réglé sur un DSC W710 MERCIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
merci,pour ces précieux renseignements,aprés avoir lu vos messages.J'ai pu remettre en service mon appareil.
acheté le 18/04/2007 garantie jusqu'au 18/04/2009
panne le 29/08/09
Merci encore
Bonjour a tous,
merci,pour ces précieux renseignements,aprés avoir lu vos messages.J'ai pu remettre en service mon appareil.
acheté le 18/04/2007 garantie jusqu'au 18/04/2009
panne le 29/08/09
Merci encore
MERCI KIFETOU !!!

La méthode de la baffe… simplement génial !
Je n'aurais jamais osé si je n'avais pas trouvé cette discussion, et pourtant ça a marché du 1er coup (à la 3e baffe pour être précise).

Trop contente je suis
:-D
merci pour la méthode extra ordinaire
mercciii pour la soluce
du premiers coups et j'ai vus mes pied sur l'écran x)
Bonjour

NOus avons la même panne....mais cela recommence à chaque extinction. faut avoir le coup de main....
bonjour,
j'ai le même problème, une réponse ?
Un grand merci, tout simplement génial, je m'apprêtais a ouvrir la bête, et avant par acquis de conscience, j'ai jeté un oeil sur le net et je suis tombé sur cette astuce qui... miracle... a fonctionné !!!!!

Encore merci !
Merci, ça a marché
Ça fonctionne pour le mien aussi, mais pas du tout à chaque coup !
Si quelqu'un a une solution plus durable, afin que j'évite de m'abîmer la main à chaque fois que je souhaite prendre une photo....
Merci, mille fois merci cette douce caresse est vraiment efficace, mon appareil s'est remis à fonctionner après avoir reçu 3 "baffes"
Salut à tous,
Un grand merci pour cette solution primitive mais sacrément efficace. Une seule baffe pour moi.
Absolument extraordinaire!!!! On est Québécois, présentement en voyage en Haute-Savoie et on était désemparés que notre caméra soit brisée. Le coup de la baffe (on dirait "de la taloche" par chez-nous), c'est hyper efficace!!! Merci mille fois, il y a tant de magnifiques choses à photographier ici !!! :)
Merci beaucoup à Mr Baffe!!!! Mon appareil remarche impeccablement bien.
Ça alors j'en reviens pas!!!! Et pourtant après avoir suivi d'autres conseils de démontage et bidouillages inutiles... 3 bonnes baffes et Hop! BINGOOOooooo!!!!
Merci pour ce précieux conseil :-) c'est une renaissance!!!
Messages postés
1
Date d'inscription
mercredi 12 juin 2013
Statut
Membre
Dernière intervention
12 juin 2013

bonjour
j'ai le même problème avec mon Sony Cyber-Shot w55
dois je considérer que je dois changer mon appareil qui a plus que 3 ans
merci pour la réponse
Merci beaucoup, ces une astuce efficace. Malheureusement je l'ai utilisé aprés avoir acheté un autre appareil. Mais celui-ci étant tellement pratique je suis quand même trés content!