Problème DNS Internet Explorer [Fermé]

Signaler
-
 semoi -
Bonjour, et merci d'avance à la personne qui saura m'éclairer, parce que là je sais plus quoi faire.
Je vous explique: je ne peux plus aller sur les sites internet via Internet Explorer ("erreur de serveur ou erreur DNS ...").
Quand je tape une adresse dans la barre de Internet Explorer, la page ne s'affiche pas.
Si je fais un ping du site, ça ne répond pas "Hôte introuvable".
->Donc je pensais que le serveur DNS (de Tiscali) avait planté.
Mais :
Si je fais un nslookup du site, ça me donne l'adresse IP du site.
Lorsque je tape l'adresse IP du site dans Internet explorer, ça marche.

La où je suis complètement perdu, c'est que le serveur DNS me répond bien en faisant un nslookup, mais pas quand c'est Internet Explorer qui le demande (même problème avec Outlook Express : impossible de trouver le serveur POP3 mais pas de problème si je met l'adresse IP du serveur POP).
Je ne vois pas du tout ce qui coince.

Pour info, je me connecte via un modem 56k sous Win 2000+SP4, pas de firewall.

Merci d'avance à tous ceux qui auraient une petite idée.

1 réponse

Vous n'avez probablement pas introduit dans votre connexion les adresse DNS de votre FAI (Domaine name server), si vous avez les numeros ip d'un site essayer sans mettre de noms??
Si cela fonctionne c'est avec certitude qu' ils ne sont pas mentionner
Ghost
Je suis en DHCP, donc le DNS et mon @IP me sont fournit lorsque je me connecte.
Une fois connecté, si je fait un ipconfig /all, je vois mon IP et l'IP du serveur DNS. Ces ce serveur auquel je fais appel lorsque je fais un nslookup (nslookup qui fonctionne d'ailleurs parfaitement). J'ai déjà essayer de forcer l'adresse du serveur DNS, mais cela ne change rien. Le nslookup fonctionne toujours, et l'adresse "textuelle" dans IE toujours pas. :-(