Disque dur externe eSATA non reconnu en USB

Fermé
Gamz
Messages postés
99
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
20 juillet 2012
- 9 juil. 2009 à 18:12
samirannaba
Messages postés
8
Date d'inscription
dimanche 7 janvier 2007
Statut
Membre
Dernière intervention
1 septembre 2009
- 1 sept. 2009 à 13:40
Bonjour,
j'ai depuis quelque mois un disque dur exter d'un To et je le branche en eSATA. Mais quand je le branche en USB 2.0 il n'est pas détecté, ou plutot il ne "démarre" pas.

6 réponses

samirannaba
Messages postés
8
Date d'inscription
dimanche 7 janvier 2007
Statut
Membre
Dernière intervention
1 septembre 2009
2
1 sept. 2009 à 13:40
c'est pas les pilotes du disque dur qu'il faut que tu installes, mais les pilotes du controleur sata de ta carte mère

donc vas plutôt sur le site du constructeur de ta carte mère
1
Tu n'a q'une seul prise usb qui part de ton dd ?. Parceque si il ne s'allume pas sait peut étre qu'il ne reçoit pas de jus se qui expliquerait que ton pc ne le reconnaisse pas. Il te faut peut étre une double prise usb qui par de ton dd vers ton pc en tout cas un pote a eu le même probléme.
0
Gamz
Messages postés
99
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
20 juillet 2012
2
9 juil. 2009 à 19:35
J'ai 2 port, eSATA et USB 2.0. Depuis que je l'ai acheté, je l'ai toujours branché en eSATA. C'est comme si il avait oublié le USB
0
Gamz
Messages postés
99
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
20 juillet 2012
2
12 juil. 2009 à 03:48
Quand je de démarre, une lumière blue s'allume devant. Avec l'eSATA, la lumière reste allumé, mais avec l'USB, elle s'allume une fraction de seconde puis s'éteint. Pour information, j'ai un Vantec NexStar 3.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Quand tu branche ton DD en E SATA une lumiere en facade s'allume et ton DD se met en route normalement tu doit l'entendre et quand tu le branche en USB la lumièere s'allume puis s'eteind,donc il essaye de ce mettre en route puis il s'éteind c'est ca? As tu installer le pilote de ton boitier externe ? si non installe le ! D'après moi se serait un probleme d'alimentation (prise du DD) qui serait défectueuse!
0
Gamz
Messages postés
99
Date d'inscription
samedi 13 décembre 2008
Statut
Membre
Dernière intervention
20 juillet 2012
2
12 juil. 2009 à 17:01
Il faut un pilote !? Je vais essayer ça et je vous revien al dessus
0