Pilote Graphique Geforce 9500M GS

Résolu/Fermé
Insima
Messages postés
20
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
9 juin 2017
- 1 juil. 2009 à 16:06
Insima
Messages postés
20
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
9 juin 2017
- 23 juil. 2010 à 21:55
Bonjour,à tous voila depuis quelque temp j'ai installer le dernier pilote de ma carte graphique Geforce 9500M GS (186.03)au debut tout aller bien j'ai desinstaller NVIDIA Display Drivers comme il le precise sur leure site https://www.nvidia.com/fr-fr/ je redemarre l'ordi juste la tout va bien apres je lance le jeu World of Warcraft mon IPS est stable 60 mais apres quelque temp mon ips avait chuter à 20 voir 10 dans une zone ou instance alors qu avant tout etait normale j'ai deja essayer d installer mon ancien driver le pilote 179.48 mais rien j'ai chercher de site en site j'ai essayer d installer les pilote de mon fabricant ACER mais rien il devait etre tros vieu (2008) ...
Sinon j'ai voulu regler mes parametre 3D mais rien meme resultat en Reglant mes parametre d 'image avec aperçu. en mode Performance , et Equilibré.
je ne pense pas que sa vienne de ma carte graphique mais plutot du pilote ou surtout comment bien le configurer pour joue.
J'ai reussie à avoir quelque bon resultat en modifiant les Parametre 3D 100 ips 90 apres ue rechute a 30 20 en RAID voir 9 apres quelque temp (5min) sa remonte a 60 80 etc etc ...

Svp need des explications sur ce probleme :'(
-------------------------------------------------------
Acer Aspire 8920
Intel core 2 Duo T5750 2.00GHz 2.00GHz
4.00 Go
Systeme d'exploitation 32 bits
Windows Vista Edition Familiale Premium
SP2
--------------------------------------------------------

2 réponses

Salut.

J'expérimente le même problème, et j'ai du faire ICC 25 avec 5 Ips... imagine la galère.

D'après ce que j'ai entendu, le Norfendre avait un moteur graphiqe différent des anciennes zones, donc plus suceptible de causer des problèmes.

Essaie donc de faire ceci :

-Met tes options vidéo effet au minimum ==> cela dans le jeu
-Coche l'option Tampon triple ===> cela dans le jeu

Ca t'aidera temporairement mais le jeu sera moins beau.

Sinon, Vista est bien moins bon que Windows 7. Repasse si tu peux sur xp, ou sur 7.

Après, mon problème n'est pas résolu non plus. Les raids sont saccadés encore au possible et j'espère en finir vite...

Dernier conseil : il y a eu une alerte concernant un driver Nvidia qui pourrait endommager ta carte graphique. Consulte le!
2
Insima
Messages postés
20
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
9 juin 2017
3
Modifié par Insima le 24/07/2010 à 21:56
Bonsoir, Merci pour la solution même si la date auquel j'ai poser ma demande était un un loin (1 juillet) ^^.

Mais le problème ne venais pas du jeu mais de mon ordi ,problème de ventilation avec la poussière qui était pressante en très grande quantité et le manque de pâte thermique.
0