Figer le resultat d'une formule dans excel

[Résolu/Fermé]
Signaler
Messages postés
7
Date d'inscription
mardi 30 juin 2009
Statut
Membre
Dernière intervention
2 juillet 2009
-
 bossu77 -
Bonjour,
Je récupère des données de stock global journalier sur un tableau avec la formule suivante.
‘=NB.SI (Feuil2!$B$2:$B$65536;"=CRISTAL")’.La formule marche très bien et me rapatrie les données désirées mon problème est que je dois noter le résultat dans une autre cellule dédiée à la date du jour car le résultat est fluctuant chaque jour et si je mets la formule dans les cellules dédiées le résultat ce modifie suivant l’évolution du stock.
il y a aussi cette formule qui fonctionne bien mais avec le même problème
=SOMMEPROD((Feuil2!$B$2:$B$65536="CRISTAL")*(Feuil2!$E$2:$E$65536>="23/9/2008"*1)*(Feuil2!$E$2:$E$65536<="29/06/2009"*1))
Question : existe-t-il une formule qui figerait le résultat ?
Merci à vous
Cordialement .

2 réponses

Messages postés
7
Date d'inscription
mardi 30 juin 2009
Statut
Membre
Dernière intervention
2 juillet 2009

Bonjour m@rina,

Merci de ta réponse mais je crois que je me suis mal exprime, mais ta solution et excellente pour un tableau complet en fin de mois (je l'utilise déjà) !
__A________B________C________D__________E_________F
Jour______Incident__Question___Total____Stock Global____234
01-juil______42_______8_______50________234
02-juil
03-juil
04-juil
05-juil

Comment ça marche ? Ma formule qui ce trouve en F4 et alimentée par une liaison entre plusieurs classeurs, son contenu vari tous les jours suivant la résolution ou le dépôt des demandes d'interventions .Tous les matins un agent fait tourner les macros et doit reporter manuellement le résultat de F4 dans E à la date j-1. Par moment il oubli de reporter le résultat ce qui agace mon Boss et plombe les Stat.
Ce que je cherche! Mettre ma formule en E et que le résultat soit figé automatiquement tout les jours pour supprimer les oublis de saisie.
Est-ce possible ?
Merci.
Cordialement.
PS suis en vacance demain soir ne pourrais répondre que fin Juillet pour remerciement bonnes vacances à toutes et tous
Messages postés
17262
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
10 637
Bonjour,

Un copier-coller valeur doit suffire...
Tu copies les cellules.
Tu colles à l'endroit souhaité de la manière suivante : Menu Edition, Collage spécial, Options Valeurs.

m@rina
Oui ça marche