GTA 4 pc Erreur MMA10 memoir pleine ! [Résolu/Fermé]

Signaler
Messages postés
205
Date d'inscription
lundi 25 juin 2007
Statut
Membre
Dernière intervention
27 décembre 2014
-
 cofilth62 -
Bonsoir, voila cela fait plus de 2 semaine que j'ai cet erreur - MMA10 -
j'ai parcouru plusieurs forums, malgré les solutions ca n'arrange pas mon probleme,
j'explique:
- mon jeux fonctionne à merveille, lorsque je rencontre ce personnage -Pathos- après l'avoir aidé lors de la 2eme rencontre
il nous réponds par mail, ce mail dit, comme quoi il nous remercie de l'avoir aidé etc ...
bah le problème est la, quand je lui envoie une réponse positive, le jeux plante puis retour sous bureau & erreur fatal MMA10 mémoire pleine veuillez redémarrer votre jeu.

Mai bizarrement quand je lui envoie une réponse négative rien ne ce passe le jeu continu de fonctionné.
Par moment j'ai d'autre erreur code, SMPA60 & SMPA50 erreur irrécupérable relancé le jeu
c'est du a quoi ?

voici ma configuration:
CM: Asus M2NSLI delux (bios a jour)
AMD Athlon™ X2 Dual-Core 6000+ (125 W, L1 Cache 128*2, L2 Cache 1024*2, Revision F3)
CG GeForce POV 9800GT 1 GO DDR3 ( fréquence: horloge600 /shader1500 /mémoire900(1800 debit) dernier pilote installé)
6Go de Ram DDR2 800 (2*1GO & 2*2GO)
SE: Windows XP HOME SP3 (tout est à jours, noté que seul 3 GO des 6 son reconnu sous XP)

si ça peut vous aidé a résoudre mon problème d'erreur MMA10

MERCI




--

14 réponses

Bonjour j'ai exactement les mêmes problèmes j'en ai une due au mail de pathos lorsque je lui répond mais bon je trouve pas ça trop gainant et l'erreur smpa60 qui elle est très gênante car depuis deux trois jours elle arrive tout le temps lorsque j'allume le jeu au bout de quelque seconde . Aidez nous s'il vous plait . Et si toi ANBU-kakashi si tu trouve des solution fait m'en profiter s'il te plait , je ferait de même .
Messages postés
205
Date d'inscription
lundi 25 juin 2007
Statut
Membre
Dernière intervention
27 décembre 2014
4
pour Pathos j'ai trouvé une astuce il suife de mettre le jeu en anglais, puis tu lui envoie une réponse positive (MMA10) "mai alors pourquoi en français ca marche pas ? -_- "

par contre SMAPA50 & 60 rien pour le moment
sinon demande aide au support Rockstart (R*)
Messages postés
103
Date d'inscription
mardi 13 janvier 2009
Statut
Membre
Dernière intervention
13 avril 2010
10
Salut ,

Ralalal Gta 4 , quand on le fait pas tourner c'est un cauchemard mais quand on le fait tourner c'est un merveille .

Essayer de mettre vos drivers de carte graphique a jours , et de télécharger les patchs http://www.gta4.fr/download.php?act=category&id=5



Voila , on éspérant vous avoir aidez .
Messages postés
103
Date d'inscription
mardi 13 janvier 2009
Statut
Membre
Dernière intervention
13 avril 2010
10
Salut ,

Ralalal Gta 4 , quand on le fait pas tourner c'est un cauchemard mais quand on le fait tourner c'est un merveille .

Essayer de mettre vos drivers de carte graphique a jours , et de télécharger les patchs http://www.gta4.fr/download.php?act=category&id=5



Voila , on éspérant vous avoir aidez .
Messages postés
205
Date d'inscription
lundi 25 juin 2007
Statut
Membre
Dernière intervention
27 décembre 2014
4
double poste

ton lien ne sert à rien (juste de la pub pour un forum) tu aurai mis un site officiel comme
-https://support.rockstargames.com/categories/200013096
-https://support.rockstargames.com/
ca aurai était mieux ;)

de tout façon la mise à jour ce fait automatiquement via le live !

comme dans mon précédant message j'ai contourné le l'erreur mai je l'ai pas résolu & pourtant tout mes pilotes sont à jour, le jeu aussi malgré ca j'ai toujours une erreur MMA10, lorsque j'envoie un mail à Pathos (erreur qui ce produit uniquement quand le jeu est en français bizarre non, quand le jeu est en anglais tout fonctionne !)
mai pour les erreurs SMPA50 & 60 j'ai toujours rien

--
Merci pour l'astuce pour Pathos et sinon pour l'erreur SMPA60 j'ai réinstallé le jeu et ça fonctionne et sans faire exprès j'ai effacé ma partie donc pour l'astuce Pathos j'attendrai voir ...
smpa60 je croit que ca viens de la bmw téléchargée il ont fait une nouvelle mise a jour de la voiture bmw e46 V1.1
Salut, j'ai ce problème de crash aussi SMPA60, j'avais remplacé la sentinel par la BMW coupé je me suis dit c'est ptet ça mais là je l'ai remplacé par la version 1.1 comme tu dis mais moi ça plante pareil au bout d'une minute même pas de jeu. c'est lourd.
J'ai vu sur un forum qu'apparemment faudrait remettre le fichier vehicles.img d'origine et de remodifier après. Bon courage ! Cela viendrait d'une erreur de recompilation du fichier .img

A voir, je vais ça faire demain
oui cela viens du fichier vehicules.img !!
Moi meme j'ai modifié ce fichiers donc en installant des vehicules, et j ai cette erreur maintenant en ayant formaté et réinstallé GTA en remettant mes sauvegardes, sauf le fichier vehicules.img que j'ai soigneusement sauvé, je vais le replacer et vous donne une réponse.
oui cela viens du fichier vehicules.img !!
j'ai aussi le problème de plantage... question peut etre débile mais pour mettre gta en anglais sans réinstaller on fait comment?
Ben pour mettre le jeu en anglais tu vas dans "option" et tu cherches dans "Son" et tu changes français par anglais!