Problerme de validation de mon site web

Fermé
Hugo0007 Messages postés 2 Date d'inscription vendredi 12 juin 2009 Statut Membre Dernière intervention 16 juin 2009 - 12 juin 2009 à 10:34
Hugo0007 Messages postés 2 Date d'inscription vendredi 12 juin 2009 Statut Membre Dernière intervention 16 juin 2009 - 16 juin 2009 à 13:40
Bonjour à tous !

J'ai un petit problème sur mes page de code que je n'arrive pas à résoudre. Voici l'adresse de la page en question : www.hugo-catalan.fr & voila ce que m'affiche validome (6 erreurs) :

Ligne Colonne: 1
39 Erreurs: La balise fermante table n'a pas pu être trouvée alors qu'elle est obligatoire.
Position de l'erreur: <table border="0" width="100%" id="table2" cellspacing="0" cellpadding="0">


69 Erreurs: début d'étiquette pour "TR" omise mais sa déclaration ne permet pas cela
Position de l'erreur: <td width="26%" height="4%">



81 Erreurs: L'attribut `WIDTH` n'est pas autorisé dans la balise `embed`.
Position de l'erreur: <embed width="410" height="308" src="pub-6.wmv" >

Colonne: 20
Erreurs: L'attribut `HEIGHT` n'est pas autorisé dans la balise `embed`.
Position de l'erreur: <embed width="410" height="308" src="pub-6.wmv" >

Colonne: 33
Erreurs: L'attribut `SRC` n'est pas autorisé dans la balise `embed`.
Position de l'erreur: <embed width="410" height="308" src="pub-6.wmv" >

Colonne: 1
Erreurs: La balise `embed` est inconnue. Voici la liste des balises autorisées.


Les erreurs sur la ligne 81 font référence à la video (qui pourtant fonctionne très bien), j'ai essayé de l'inserer avec <object> mais ça ne marche pas.
Merci par avance de votre attention.
Salutation
Hugo Catalan

1 réponse

Hugo0007 Messages postés 2 Date d'inscription vendredi 12 juin 2009 Statut Membre Dernière intervention 16 juin 2009
16 juin 2009 à 13:40
Salut salut,

Je suis surpris de n'avoir aucune réponse à mon probleme, j'ai vraiment besoin d'aide; Les deux premières herreurs interviennent sur toutes mes pages. SVP HELP !
0