Problème de vidéo et player [Fermé]

Signaler
-
Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
-
Bonjour,

je précise un peu mon problème: j'avais téléchargé flash player sur mon mac osx 10.3; je pouvais alors lire les players musicaux (myspace, par ex).. mais depuis un moment, plus de players et de nouveau le message"télécharger flash player" qui apparaît! je l'ai retéléchargé (la bonne version), mais quand j'essaie de l'ouvrir, on me dit qu'il n'est pas dans une application et qu'il faut l'enregistrer dans une application!
Et quand j'essaie, j'arrive pas..

Je ne peux lire aucune vidéo, non plus, mais là, en plus aucun message n'apparaît, y'a rien du tout à la place de la vidéo (alors que ça marchait y'a une semaine!)

J'en ai marre..

Si une bonne âme pouvait m'éclairer..

6 réponses

Messages postés
37734
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
18 septembre 2020
10 025
Vraiment bizarre tout ça.. il doit y avoir une erreur de téléchargement ou alors ..
c'est différent à ce point sous OS 10.3 ?? je ne me souviens plus..

La "feuille blanche" , si vous la sélectionnez , et faites Pomme-I , ça dit quoi comme infos ?

Si vous essayez d'ouvrir cette page avec textEdit ou Safari , ça fait quoi ?

Le plug in se met normalement dans dans
Disque Dur / Bibliothèque / Internet Plug -ns
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60933 internautes nous ont dit merci ce mois-ci

Messages postés
37734
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
18 septembre 2020
10 025
Lorsque vous allez sur le site Adobe pour télécharger la bonne version, (pour moi OS 10.5), vous devez avoir cette fenêtre , depuis le site Adobe . (pour vous une autre indication de Mac OS, mais autrement c'est pareil)
http://www.zimagez.com/zimage/image1d4185a7a91eadb1ae504ea4a3f22b394.php
ensuite, ça télécharge, et dans la fenêtre de téléchargements de Safari, vous avez ça
http://www.zimagez.com/zimage/image26015f966b44d86dee583e6974b41e3f9.php
Ensuite, vous vous retrouvez avec une image disque sur le bureau, qui se monte toute seule et qui présente ça
http://www.zimagez.com/zimage/image3709.php
Si cette image disque ne se monte pas seule, il faut faire un double clic dessus.
Normalement le processus d'installation se lance tout seul, et vous avez alors cette fenêtre
http://www.zimagez.com/zimage/image4541.php
Puis la fenêtre qui suit est comme ça
http://www.zimagez.com/zimage/image5399.php
Puis, l'installation commence et vous avez cette fenêtre depuis l'installeur
http://www.zimagez.com/zimage/image6333.php
Puis, vous devez cliquer sur "Continue" , dans le cas ou un navigateur est ouvert, ici Safari
http://www.zimagez.com/zimage/image7276.php
Si vous lancez manuellement l'installation après avoir monté l'image disque et double-cliqué sur le paquet d'installation, l'installeur vous demande ou installer, sur quel disque dur, comme dans cette fenêtre
http://www.zimagez.com/zimage/image8244.php
Vous aurez alors ensuite cette fenêtre, là vous cliquez sur "Installer"
http://www.zimagez.com/zimage/image9224.php
En fin d'installation , vous avez cette fenêtre
http://www.zimagez.com/zimage/image10240.php

Donc, dites moi ou ça diffère chez vous .. ??
A quelle étape c'est différent, et comment ça se passe alors en détail, comme je l'ai fait moi-même ici..

Mettez des copies d'écran avec les messages si besoin..
Messages postés
37734
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
18 septembre 2020
10 025
Bonjour,

Lorsque on double clic sur le fichier Flash Player téléchargé, cela lance automatiquent son installation. (Tous les navigateurs Web doivent être fermés à ce moment). Je ne comprends pas le message que vous indiquez. Flash Player ne "se met" pas dans un application. Il s'agît d'un plug in utilisé par tous les navigateurs web. Êtes vous totalement certain d'avoir téléchargé la bonne version ??
Voir ce message
http://www.commentcamarche.net/forum/affich 4462616 gros probleme avec vlc sur macbook leopard#8

cordialement
Merci Francis, mais normalement j'ai téléchargé la bonne version (adobe flash player mac osx 10.3)..
j'ai réussi à la télécharger, mais les players musicaux ou les vidéos ne sont pas là!
Et quand je clique sur l'icône flash player, on me dit de l'ouvrir dans une application, sans quoi c'est impossible..
Je n'y comprend rien!

J'ai firefox 2, peut-être me faut il firefox 3?
Je crois que je n'ai pas réussi à installer firefox 3..

Mon ordi est peut-être "fatigué"... :)

Cordialement,

Cyril
Merci encore!

Alors ce qui diffère, c'est qu'après avoir chargé, au lieu d'afficher l'icone "Adobe" rouge (désolé je ne sais pas trop comment copier l'image!), voici ce qu'il s'affiche:

2 icones: -une pièce de "lego" avec écrit "plug-in adobe.."
-une feuille blanche avec l'indication Adobe flash player..

et quand je clique sur cette dernière, on me dit que ce n'est pas possible, qu'il faut choisir une application pour l'ouvrir!
Bizarre!

Surtout qu'il y ba quelques temps j'avais téléchargé flash player sans problème, avec les étapes que vous m'avez indiquées..

Cordialement,

Cyril
Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
984
https://www.adobe.com/support/flashplayer/debug_downloads.html

bonjour
essaie de trouver ta version
à+++++