Pilote installation graveur DVD

Résolu/Fermé
Signaler
Messages postés
57
Date d'inscription
dimanche 13 juillet 2008
Statut
Membre
Dernière intervention
28 juillet 2018
-
Messages postés
57
Date d'inscription
dimanche 13 juillet 2008
Statut
Membre
Dernière intervention
28 juillet 2018
-
Bonjour à tous,

Encore une galère :
je viens d'acheter le graveur interne DVD Samsung SH-S222A (IDE) que j'ai branché ce matin
sur mon compaq Evo D310...je l'ai laissé en "Master" par défaut.
Je ne sais pas si c'est cela la cause, mais windows ne se lance +. J'ai changé toute les positions
, slave, master, et meme remis l'ancien lecteur DVD mais le resultat est le meme.

l'écran affiche compaq F10 setup F12 Network...windows ne démarre pas

au bout d'un certain temps , "disk error" s'affiche. Je pensais que mon disque dure avait pris
un coup lors de la manip de branchement du graveur mais ce n'est pas le cas puisque je l'ai branché sur un autre
PC et il fonctionne bien.

Quelqu'un a t il une idée svp ? je pense que ça pourrait venir d'un pilote "boot" du compaq qui aurait sauté !!!!

au secours ....

1 réponse

Messages postés
57
Date d'inscription
dimanche 13 juillet 2008
Statut
Membre
Dernière intervention
28 juillet 2018

c'est moi qui vait répondre pour la peine : il semblerait que le PC ait eu un coup de chaud

comment cela est il arrivé ? j'avais ouvert mon PC et nettoyé l'interieur avec un chiffon, sans débrancher le
cordon d'alimentation. Lorsque j'ai refermé son cache et remis le PC en route, plus rien....en réfléchissant
(et oui ça m'arrive) j'ai imaginé une décharge de la batterie ou de la pile bios (en supposant que celle ci joue un autre role que celui du maintien de l'horloge)...j'ai changé la pile et un demarrage hesitant s'est réalisé....

après avoir laissé tourné le PC toute la nuit, ça va mieux,

avis aux désespérés

à bientôt pour de nouvelles galères :)