Wifi sur PC Asus ne fonctionne pas

Résolu/Fermé
Casilda Messages postés 22 Date d'inscription jeudi 25 décembre 2008 Statut Membre Dernière intervention 21 octobre 2009 - 7 mai 2009 à 22:19
Nyctaclope Messages postés 5302 Date d'inscription dimanche 6 avril 2008 Statut Membre Dernière intervention 24 mai 2021 - 8 mai 2009 à 15:11
Bonjour,

J’ai récemment fait l’acquisition d’un PC portable ASUS Pro 59L, avec le wifi intégré. La carte wifi est Atheros.

Or, j’ai un problème pour accéder à internet. Au départ, l’ordinateur repérait la livebox (SAGEM), mais refusait de s’y connecter, malgré le fait que j’avais bien entré la clé WEP et appuyé sur le bouton d’association. Puis, selon des recommandations trouvées sur internet, j’ai entré dans les propriétés du protocole TCP/IP les données suivantes :

Adresse IP : 191 168 1 5
Masque de sous-réseau : 255 255 0 0
Passerelle par défaut : 191 168 1 1
Serveur DNS préféré : 80 10 246 1
Serveur DNS auxiliaire : 80 10 246 132

A présent, je suis connectée à ma livebox, mais Internet Explorer me dit qu’il est « impossible d’afficher la page ».
Auriez-vous des conseils/solutions ? Je précise par avance que je ne m’y connais pas du tout en informatique, donc si vous pouviez utiliser un langage pas trop technique, ça m’aiderait beaucoup.

Merci d’avance,
Aurélie
A voir également:

2 réponses

Nyctaclope Messages postés 5302 Date d'inscription dimanche 6 avril 2008 Statut Membre Dernière intervention 24 mai 2021 1 251
7 mai 2009 à 22:47
Bonsoir !

Je suis intrigué par ton adresse IP qui serait plutôt, pour une Sagem, une adresse pour connexion par câble ( je l'aurais plutôt attendue comme 192.168.1.10 , début de la gamme ) et non Wifi, qui serait plutôt 192.168.1.137 .
Mais ta box est peut être plus récente que la mienne, et les paramètres sont peut être différents maintenant.

Et le masque sous réseau est normalement 255.255.255.0 et non 255.255.0.0

Enfin les DNS sont susceptibles de changer souvent, et leur indication risque de gêner plus qu'autre chose.

Je te conseille vivement, pour le moment, de laisser en automatique les adresses IP et DNS.
Puis de consulter à l'onglet "statut" puis "détails", en cliquant droit sur l'icône de ta connexion, les adresses qui t'auront été "spontanément" attribuées. Le DNS sera la même chose que ta passerelle ( 192.168.1.1 )
Ensuite, si tu y tiens, recopie les telles que en fixe, comme tu as fait.
Je ne pense pas que tu obtienne les mêmes que celles que tu as utilisées.

C'est seulement à partir de cela qu'on peut commencer à chercher si le problème persiste ...

A+

Nyctaclope
0
Casilda Messages postés 22 Date d'inscription jeudi 25 décembre 2008 Statut Membre Dernière intervention 21 octobre 2009
7 mai 2009 à 22:54
J'ai remis en automatique, et tout à coup ça a fonctionné ! Merci beaucoup pour ta réponse détaillée, c'est vraiment gentil :-D
0
Nyctaclope Messages postés 5302 Date d'inscription dimanche 6 avril 2008 Statut Membre Dernière intervention 24 mai 2021 1 251
8 mai 2009 à 15:11
Re

Parfait .. ( merci pour les autres d'avoir mis ton poste en résolu ).
Tu peux maintenant mettre en fixe les adresses telles que tu peux les lire dans le statut de ta connexion. Le masque de sous réseau se mettra automatiquement à la valeur convenable.

Mais la manip n'a que peu d'intérêt, car elle n'est nécessaire que dans des cas très particuliers. Dans ton cas, ce sera inoffensif, et utile comme exercice pratique ...
Et dans ce cas, il est douteux de mettre des adresses autres que celles que ton système "a envie" de t'attribuer, sauf connaissance précise du fonctionnement des interfaces de ta box.

Autre détail : tu as certainement sur ton bureau un utilitaire "Atheros client utility" qui peut prendre en charge ta connexion Wifi. Il est parfait pour consulter le fonctionnement de ta Wifi, et voir sa "qualité", plus importante que le niveau de réception. Mais il n'est pas fiable pour gérer la connexion. Il faut en laisser la responsabilité à Windows : laisser cochée l'option "laisser Windows gérer ..." dans l'onglet "configuration réseaux sans fil" des propriétés de ta connexion Wifi , comme ici :
http://img1.imagilive.com/0509/Gestion_Wifi_par_Windows.JPG

Bonne suite à toi ...

A+

Nyctaclope
0