NB.SI EXCEL] Recherche et Somme sur 2 critère

Résolu/Fermé
Signaler
-
 JFB44 -
Bonjour,
je cherche a caluler le nombre de client ayant visité mon bien avec chaque agence et sous deux conditions

Que dans la Colonne B le nom de l'agence soit reconnu et que "par" est bien présent dans celle de C


A B C
AGENCES PARTICULIERS

1 AVIS par
2 ORVIM
3 ORPI par
4 AVIS par
5 ORVIM par
6 ORPI
7 OTPI HOME
8 ORPI par

AVIS = nombre de client de cette agence
ORVIM = nombre de client de cette agence
ORPI = nombre de client de cette agence
OTPI HOME = nombre de client de cette agence

j'ai réalisé la formule et ai un message = valeur que faire ?

=SI(ET(b1:B8="AVIS";C1:C8="par");NB.SI(C1:C8;"par");0)

Merci pour votre prompte réponse

2 réponses

Probleme est résolu
, il était nécessaire de rajouter *1)

=SOMMEPROD((D4:D53="avis")*(F4:F53="xai")*1)


Merci a tous
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
191
Date d'inscription
lundi 1 décembre 2008
Statut
Membre
Dernière intervention
13 août 2015
120
Salut,

Essaie cette formule
=SOMMEPROD((B1:B8="Avis")*(C1:C8="Par"))