Impossible de tourner GTA IV correctement

Résolu/Fermé
Signaler
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
-
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
-
Bonjour,
J'aimerais jouer a GTA correctement sur mon PC mais depuis que j'ai changer la CG, impossible de joeur correctement, ca lag tout le temp. Je tourne sur un 23" 1920*1080
Merci d'avance
voici ma config:
NZXT Alpha noir avec fenetre
Alimentation Thermaltake Thougpower 750W
Asus Striker II Formula +LCD Poster
Intel Core2Duo E8400 @ 3.16GHz
Corsair XMS2 2x2Go PC6400
Asus ENGTX275 896MB DDR3
Supreme FX II
2x Western Digital 160Go 8Mo (mode :raid0)

24 réponses

Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
bizarre parce que mi je le fait tourné avec mon ancien bécanne ta pa un virus ou tu télécharge pa en méme temp
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
non, pas de DL pendant, j'ai les derniers pilotes Nvidia et mon antivirus ne me detecte rien.
Bizarre, avec cette CG, ca devrait delivrer plus de perf.Mes DD sont defragmenté en plus.
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
je tourne avec mon ancien pc avec une 7950gt 512dd3 mais ma resolution et de 1280en 1024 ésée de retuire ta resolution deja pour savoir si sé ta carte graphique mais je pense pas
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
ca lag tjs meme en baissant la res. ce jeu est vraiment mal optimisé aussi ^^
ou peut etre la CG n'est pas encore bien integré
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
ta quoi comme antivirus et anti spyware
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
et ta tautre jeu qui tourne bien si oui quoi comme jeu
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
mon antivirus c'est PAnda Global Edition
Crysis tout en tres eleves AAx8Q 1920*1080 25 FPS
Far Cry2 AAx8 Ultra eleve 50 -60 FPS
GRID AA 16xQ Ultra 60FPS
Assassin's creed tout a fond sauf les antialiasing d'ailleur que j'arrive pas a mettre sauf en baissant la resolution 80-90FPS
apres le reste tourne niquel
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
donc la panda je connai de nom mais la performence conné pa sé bizarre donc sur les autre jeu tu lag pas si nan
je pense que sa vien pas de ta config deja sa vien logiciel
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
oui mais j'ai deja reinstalle, ou peut etre je pense que c'est les textures au chargement car quand je suis a pied dans le jeu ca lag moin car les textures sont presque toute chargé aux alentour mais bon avant j'avais une 9800GTX+ Oc et ca me le faisait pas
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
bizare la bonne question sa vien alor de ta carte graphique mais sur gta4 il mais la mémoire que ta et par raport au jeu
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
oui voila
la GTX+ elle avait 512mo et la 275 elle a 896 MB lol donc je pense que c'est la CG qui n'est pas adapté
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
sé en quoi ddr 3
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
oui
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
et lautre la 9800gtx
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
pareil
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
je peu pas de dire je pense que ta une merde dans ton pc parce que la 9800gtx et moin performence que la 275
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
oui ca je suis au courant lol que la 275 est bcp plus puissante par contre pour la merde dans le pc je pense pas puisque avec les autres jeux ca passe super mais pour GTAIV en revanche lui c'est une M**** ^^
sur ceux merci de ton aide
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
ta peu etre des patch regarde par asar sur internet
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
avec le crak sa marche plus apres
Messages postés
1179
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
17 juillet 2017
44
pas crack un patch
Messages postés
178
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
20 novembre 2010
16
ce que je veut dire c'est que des que je met le patch et qu'apres je met le crak qui vas avec sa marche pas, car le jeu c'est un pote qui me l'a preté et donc j'ai pas le cd