Besoin d'aide pour installation pilotes [Résolu/Fermé]

Signaler
-
Messages postés
114
Date d'inscription
lundi 13 avril 2009
Statut
Membre
Dernière intervention
27 avril 2009
-
Bonjour,

Je vous prie de bien vouloir m'aider, je me suis pris la tête tout ce WE à cause de ce problème!
Voilà : il y'a 2 jours un copain m'a installé Windows XP Service Pack 3 à la place de Vista, du coup je n'ai plus de son. J'ai bien compris qu'il faut installer les pilotes pour le périphérique audio sur bus HD et le périphérique modem sur bus HD ( j'en ai d'ailleurs téléchargé une douzaine tellement j'y pige rien! ) bref au moment de les installer il me dit de sélectionner le type de matériel, et là j'avance plus ( n'étant pas un geek mais ce n'est pas un reproche pour ceux qui le sont ) !Alors si vous pouviez m'indiquer la réponse je ne vous embêterai plus après. Merci d'avance!

*AnOnYmOuS*

PS : Voilà ce que dit Everest

Ordi
Système d'exploitation Microsoft Windows XP Professional

Carte mère
Type de processeur Mobile DualCore Intel Core 2 Duo T5200, 1600 MHz (12 x 133)
Nom de la carte mère Packard Bell EasyNote MX67
Chipset de la carte mère Mobile Intel Calistoga-PM i945PM

Moniteur
Carte vidéo NVIDIA GeForce Go 7400 (256 Mo)

Multimedia
Carte audio Analog Devices AD1986A @ Intel 82801GBM ICH7-M - High Definition Audio Controller [B-0]
Voilou j'espère que ce sera suffisant merci encore!

9 réponses


salut

vas ici ,si ca peut t aider...

http://support.packardbell.com/fr/item/index.php?i=platform_ajax_gn3&g=2000
merci mais en fait les pilotes qu'ils proposent ne correspondent pas à ma configuration puisque je n'ai ni Vista ni Windows XP SP1/2 donc je sais pas quoi faire!please help me!!

*AnOnYmOuS*
Messages postés
114
Date d'inscription
lundi 13 avril 2009
Statut
Membre
Dernière intervention
27 avril 2009
9
essais sur tous les drivers.com
Merci pour vos réponses mais je suis allé sur touslesdrivers.com j'ai fait Ma-Config pour voir quels pilotes ils me proposaient et je les ai téléchargés mais ça ne marche pas! J'avais téléchargé Realtek et WDM la dernière version je crois et à chaque fois une fois installé il me mettait que le périphérique ne marchait pas correctement ( Code 10 ) est-ce que vous voyez où est le problème?Encore merci!

*AnOnYmOuS*
Messages postés
114
Date d'inscription
lundi 13 avril 2009
Statut
Membre
Dernière intervention
27 avril 2009
9
le problème et que pour les ordi avec vista il font de moins en moins les drivers pour xp donc c'est moins évident de passe de vista a xp .
il n'éxite peut-être plus pour xp ce qui explique les codes erreur
Je sens que je vais regretter d'avoir changé de Système d'exploitation...Merci quand même mais si quelqu'un a réussi à résoudre ce problème n'hésitez pas!

*AnOnYmOuS*

salut,

as tu des points d'interrogations jaunes dans le gestionnaire de périphériques ?

clic-droit sur le "Poste de travail" puis choisir "Propriétés" 'onglet "Matériel" puis cliquer sur le bouton "Gestionnaire de périphériques"
Oui j'en ai même plein . Quand dans le Gestionnaire de périphériques je coche l' affichage des périphériques par connexion voilà ce qu'il marque :
Pilote de bus Microsoft UAA pour High Definition Audio
! Périphérique audio sur bus High Definition Audio
! Périphérique modem sur bus High Definition Audio
Contrôleurs hôtes IEEE 1394 compatible OHCI
! Périphérique système de base (3 fois)
et
! Périphérique inconnu
> *AnOnYmOuS*
Pardon je me suis trompé y'a pas de problème avec Contrôleurs hôtes...
Messages postés
114
Date d'inscription
lundi 13 avril 2009
Statut
Membre
Dernière intervention
27 avril 2009
9
esaais toujours avec le site de ton ordi il peuve marcher même si tu a un sp3

re.

salut a tous


Esaais toujours avec le site de ton ordi il peuve marcher même si tu a un sp3

oui je confirme , ca peut marcher...

;)
oki merci pour toutes vos réponses, je vais essayer et je vous dirai si ça a marché!
> *AnOnYmOuS*
Wouaouh je n'ai jamais été aussi content d'entendre la vieille musique pourrie de Windows!!Un grand merci à vous tous vous êtes géniaux et merci d'aider tous les non-geeks comme moi!!Courage à ceux qui sont dans des cas semblables au mien et bonne soirée!!

*AnOnYmOuS*

he bien voila une bonne nouvelle...

content de t avoir aide...

@+

;)
Messages postés
114
Date d'inscription
lundi 13 avril 2009
Statut
Membre
Dernière intervention
27 avril 2009
9
de rien , et ravi de t'avoir put aide a ressoudre ton soucis salut a toi .dardarinfo