Je ne retrouve plus mon clavier ordi normal [Résolu/Fermé]

Signaler
-
Messages postés
1364
Date d'inscription
dimanche 15 mars 2009
Statut
Membre
Dernière intervention
1 juin 2013
-
Bonjour,

comme noté je voudrai savoir s il y a une commande qui permettrait de retrouver le clavier installé a l origine de l installation de UBUNTU 8.10 que j ai placé avec gnome

l ordi que j ai est un ACER 7730Z portable de pouces avec le clavier comportant le clavier numerique

j ai essaye via le systeme>clavier
divers claviers mais rien ne fonctionne correctement

en effet je n ai pas de clavier numerique meme en appuyant sur VER NUM

merci pour votre lecture et reponse

8 réponses

Messages postés
1364
Date d'inscription
dimanche 15 mars 2009
Statut
Membre
Dernière intervention
1 juin 2013
232
Tu n'as simplement plus le clavier numérique qui fonctionne, en revanche, est-ce que tes chiffres (places au dessus du clavier alphabétique) fonctionnent ?
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

bonsoir

merci de me repondre
ouiu en effet je n ai pas le pave numerique et je ne reussi plus a le remettre
je ne sais pas comment faire
complement de message

les seuls chiffres qui fonctionnent sont ceux que je fais en appuyant sur maj
donc &é"'(-è_çà.........1234567890
le pave lui ne marche que pour les fleches mais pas les chiffres
Messages postés
1364
Date d'inscription
dimanche 15 mars 2009
Statut
Membre
Dernière intervention
1 juin 2013
232
Bon, ca m'est arrive 2 fois, et par 2 fois j'ai réussi a reparer. Ca c'est la bonne nouvelle.

La mauvaise c'est que j'ai une mémoire de poisson rouge....... (c'est fatal quand les femmes te parlent sans arrêt et surtout pour d'appeler en journée en te racontant un truc qui pouvait parfaitement attendre le soir, ton cerveau enregistre de moins en moins d'informations et se met en veille pour ne percevoir que ce qui est vital).

Alors, je présume que tu es sur Gnome.
Dans les menus, tu fais
System -> Preferences -> Keyboard

Normalement de base, il n'y a que dans le premier onglet que des options sont cochées.

Ensuite dans onglet Layout, tu as un bouton "other options", c'est la dedans qu'il faut chercher, mais ne me demande plus ou, je ne me souviens pas. Désolé.



bonsoir

oui j ai essayé dans ce coin mais je n ai pas trouvé. il est vrai qu il y a beaucoup de possibilites

je vais continuer sur cette zone et je verrai bien

pour le poisson rouge....l avantage du peu de memoire c est que tu te fais des nouveaux amis tous les jours....lol
Messages postés
1364
Date d'inscription
dimanche 15 mars 2009
Statut
Membre
Dernière intervention
1 juin 2013
232
De mémoire (de facochere) c'est bien la que j'avais bidouillé quand ca m'étais arrivé.
ca y est .;..yyyyeeeeeeeeeeeeeeesss

voila

pour ceux qui auraient ce genre d inconvenient
comme tu le notais synopsis8 c est bien la ou tu me disais

systeme>preference >clavier
agencement
autres options
diverses options de compatibilite
retirer la selection suivante:
default numeric keypad key (ne doit pas etre coché)

merci et bonne soiree
Messages postés
1364
Date d'inscription
dimanche 15 mars 2009
Statut
Membre
Dernière intervention
1 juin 2013
232
Et bien toutes nos felicitations :-)

Tu peux mettre la discussion en status "resolu", ca aidera ceux qui ont eu le même problème que toi.

Bonne soirée.