Vlc bandeau commande disparu en plein écran [Résolu/Fermé]

Signaler
-
Messages postés
2
Date d'inscription
vendredi 20 novembre 2015
Statut
Membre
Dernière intervention
22 novembre 2015
-
Bonjour,
Avec vlc en plein écran le bandeau de commande apparait normalement en bas lorsqu'on déplace la souris.
Sur mon ordi il a disparu d'un coup.
Es-ce qu'il y a une manip pour le récupérer ?
Merci

10 réponses

bjr tout le monde, j'étais entrain de chercher une solution car j'avais le mm problème et je suis tombé sur ce sujet par hasard, bon ss tarder voilà la solution (que j'ai trouvé tout seul d'ailleurs car toutes les solutions que j'avais lu sur internet jusqu'à lors pour refaire apparaître le bandeau des commandes n'ont pas marché). faut faire outils > préférences > y'a un bouton en bas qui s'appelle rétablir les préférences > cliquez dessus et puis fermez et réouvrez VLC et c'est bon.

j'espère vous avoir aidé et bonne journée à tous!
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Petit complément. Moi, je n'avais plus accès à aucun menu, seule la vidéo apparaissait sans possibilité de faire pause, avance rapide ou de régler le son et je n'avais pas accès au menu préférence pour faire la manip ci-dessus. En cherchant dans mon explorateur, j'ai trouvé un raccourcis intitulé "Reset VLC media player preferences and cache files", il lance la commande "vlc.exe" --reset-config --reset-plugins-cache vlc://quit". Il suffit de double cliquer dessus et tout rentre dans l'ordre.
Super, çà marche toujours et merci beaucoup.
Yes!
Je trouvais pas le raccourcis, alors j'ai ouvert l'invité de commande et tapé
cd\
cd c:\program file\......\vlc (lechemin de vlc.exe)
vlc.exe --reset-config --reset-plugins-cache vlc://quit (Attention sans les " " )
Et ça a marché!!!
Merci
Vrai solution => tapez F11
Messages postés
2
Date d'inscription
vendredi 20 novembre 2015
Statut
Membre
Dernière intervention
22 novembre 2015
> OLIVIER
c la bonne solution merci !
Messages postés
11
Date d'inscription
mercredi 19 mars 2008
Statut
Membre
Dernière intervention
16 mai 2009
2
Salut

J'ai moi aussi rencontré le problème plusieurs fois. Le contrôleur qui disparaît définitivement en plein écran sans que je ne me l'explique (... encore un phénomène paranormal ???...).

Jusqu'à présent , chaque fois que ça m'arrivait, je réinstallais complètement VLC, et tout redevenait normal. Je dis jusqu'à présent présent, car je viens de découvrir qu'en appuyant sur "echap" en fenêtre normale (si on le fait en plein écran, ça en fait juste sortir), je retrouvais mon contrôleur bien visible en plein écran. J'ai testé plusieurs fois la manip', et je me suis rendu compte que je pouvais ainsi le faire disparaitre ou apparaître à ma guise.

Bref, je ne sais pas si ça peut marcher pour tout le monde, car il semble que nous sommes nombreux dans ce cas, mais si ça peut aider...

Dites-moi (nous) si ça marche aussi pour vous !
merci, çà marche
Exact, j'avais mis "Interface Minimale".
Merci !
.....
Touche ECHAP

bonjour

avec la version 0.9.9
j'ai eu le meme probleme .ca depend des videos en fait
vas dans outils
preferences
afficher un controlleur en mode plein ecran
refermes et reouvres vlc
a+
Hé ben non ... pour moi ça ne fonctionne pas... effectivement c'est un phénomène paranormal innexplicable... qui peut l'expliquer ?
moi aussi ça ne marche pas, je confirme c'est un phénomène paranormal innexplicable
peut etre essayer de cliquer sur F11
Merci beaucoup "wiwi" !! Tout les reste ne marchait pas chez moi !
bonjour

VLC media player - Overview : http://www.videolan.org/vlc/

La solution à ce problème m'intéresse également :)

En mode expert dans les options QUI SONT ENCORE TRÈS PEU SIMPLE ET PEU BIEN DOCUMENTÉES PAR INFOBULLE il y a une commande pour afficher le bandeau en plein écran qui normalement par défaut s'affiche mais du moins sur xp je ne l'ai jamais vu. Sur Vista j'avais changé un truc et pouf plus jamais de bandeau. Je pensais à la taille de l'écran ou à la résolution pour la cause du problème qui n'ont pourtant rien à voir mais comme l'on est dans les phénomènes paranormaux (dixit "Patosh" post #2) rien de bizarre.

NOTE : Sur Vista les programmes, quand l'on passe d'un compte à l'autre (même avec des comptes ADMIN censés permettre l'utilisation de tous les programmes), les programmes ne sont pas bien installés sur tous les comptes, du moins les raccourcis ne sont pas présents. L'installation des programmes sur Vista est mal foutue même actuellement avec les mises à jours faite, SP1 notamment.

merci
Pour ma part, je suis sur un compte limité sur xP et aucune des manips ne fonctionnent (elles doivent fonctionner sur le compte administrateur, il faudrait que je vérifie).
En faisant click droit, afficher toujours au dessus, l'interface se superpose à l'image (fond beige avec les commandes) et masque son affichage. Ensuite, il faut appuyer sur f (raccourci d'origine) pour faire réapparaître l'image à l'intérieur du cadre déterminé par les commandes.
Seul inconvénient : si vous voulez réduire l'écran, il faut le faire depuis la barre des tâches en cliquant sur l'onglet de VLC car sinon, par défaut,, il va masquer les autres applications que vous voudriez afficher.
Cela dit, ma version de VLC date un peu et peut-être qu'une réinstall doublée d'une mise à jour serait la bienvenue...
Bonne année à tous
J'oubliais. Une fois activée la commande (toujours par dessus), refaîtes un click pour la désactiver et ainsi vous pourrez alterner par simple click sur l'écran entre plein écran sans et plein écran avec commandes
Sur Mac quand vous installez VLC il y a un dossier "goodie" il contient un apple script "Delete VLC Preferences". Il réglera efficacement ce problème, en tous les cas mieux qu'en allant dans préférences en cliquant sur tout rétablir.
Je pense que ce problème m'est arrivé en essayant d'installer Screen Player de Free qui installe une version ultérieure (la 0.86).
J'espère que cela vous aura aidé. :)
cliquer au milieu de l'écran :
Vue ---> Interface plein écran
C'est très simple de résoudre ce problème.
J'ai eu le même problème, due a une mauvaise manipulation de ma part. En effet, j'avais basculé en Interface plein écran par mégarde.
Je me suis inspiré de la réponse de Papawa pour trouver la solution.

Solution
- Clique droit au milieu de l'écran (fenêtre vlc)
- Dans le menu contextuel qui apparait, placer le pointeur de la souris sur Vue
- Dans le sous-menu qui apparait si l'option Interface plein écran est cochée, décocher-la en cliquant dessus.

Solution 2
Pour activer/désactiver Interface plein écran :
Appuyer sur :
  • F11 pour Activer (Appuyer à nouveau sur F11 pour Desactiver)


Pour activer/désactiver Interface minimale :
Appuyer sur :
  • Ctrl + H pour Activer (Appuyer à nouveau sur Ctrl + H pour Desactiver)


Solution 3
(seulement si VLC est configuré en "Inteface plein écran")
Utliser le menu Vue (qui se trouve après le menu Outils) de la bare des menus.

N.B: Les deux options
-Interface plein écran
- Interface minimale

doivent être désactivées