Calcul plage adresses

Fermé
borkipreiz Messages postés 24 Date d'inscription vendredi 9 janvier 2009 Statut Membre Dernière intervention 19 mai 2009 - 23 mars 2009 à 23:15
borkipreiz Messages postés 24 Date d'inscription vendredi 9 janvier 2009 Statut Membre Dernière intervention 19 mai 2009 - 28 mars 2009 à 13:04
Bonjour,
Quelqu'un pourrait-il me dire si le calcul de plage d'adresses suivant est correct ou non ? Merci d'avance.

Adresse réseau : 157.60.136.0; masque : 255.255.252.0

Calcul :

136 en binaire => 10001000

On a donc : 157.60.10001000.00000000

La 1ère machine aura pour adresse : 157.60.10001000.00000001 soit : 157.60.136.1

L'adresse de fin sera : 157.160.10001 111.11111110 soit : 157.60.143.254

1) Est-ce juste ?
2) Et si le calcul est juste, est-il "académique" ou "bricolo" (et dans ce cas, quelle est la bonne méthode) ?

Merci pour votre(vos) réponse(s).

8 réponses

lamiae1112 Messages postés 89 Date d'inscription lundi 3 novembre 2008 Statut Membre Dernière intervention 9 mai 2010
23 mars 2009 à 23:30
le calcul est juste mais pour l'autre question je ne sais pas car on étudier pas sa
0
borkipreiz Messages postés 24 Date d'inscription vendredi 9 janvier 2009 Statut Membre Dernière intervention 19 mai 2009
23 mars 2009 à 23:32
Merci pour ta réponse rapide lamiae1112.
0
lamiae1112 Messages postés 89 Date d'inscription lundi 3 novembre 2008 Statut Membre Dernière intervention 9 mai 2010
23 mars 2009 à 23:33
de rien
0
lamiae1112 Messages postés 89 Date d'inscription lundi 3 novembre 2008 Statut Membre Dernière intervention 9 mai 2010
23 mars 2009 à 23:45
dsl g pas fait attention au dernier machine tu a pri 6 bits pour le sous reseau car 252===>6bits alrs il te reste 11 11111110 pour la denier machine. je ne sais pas comment tu a pu trouvé 143
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
borkipreiz Messages postés 24 Date d'inscription vendredi 9 janvier 2009 Statut Membre Dernière intervention 19 mai 2009
24 mars 2009 à 08:45
Rebonjour lamiaie1112,

L'observation que tu as faite me montre clairement que je n'avais pas compris le calcul.

J'espère ne pas me tromper cette fois-ci :

L'adresse de fin sera : 157.60.139.254

La grossière erreur venait du fait que je croyais bêtement qu'il suffisait de déterminer l'adresse de fin en utilisant le 1er zéro après le dernier 1, c-à-d : 157.60.10001000 . 00000000, je ne tenais pas compte du masque 252 sur 6 bits.

Merci encore.
0
lamiae1112 Messages postés 89 Date d'inscription lundi 3 novembre 2008 Statut Membre Dernière intervention 9 mai 2010
24 mars 2009 à 23:04
wé exactement le resultat est juste
0
borkipreiz Messages postés 24 Date d'inscription vendredi 9 janvier 2009 Statut Membre Dernière intervention 19 mai 2009
27 mars 2009 à 13:24
merci beaucoup lamiaie et excuse pour le retard.
0
lamiae1112 Messages postés 89 Date d'inscription lundi 3 novembre 2008 Statut Membre Dernière intervention 9 mai 2010
27 mars 2009 à 20:46
de rien si tu a des examen d'adressage tu peux me l'envoyé?
0
borkipreiz Messages postés 24 Date d'inscription vendredi 9 janvier 2009 Statut Membre Dernière intervention 19 mai 2009 > lamiae1112 Messages postés 89 Date d'inscription lundi 3 novembre 2008 Statut Membre Dernière intervention 9 mai 2010
28 mars 2009 à 11:26
Non, je n'ai pas d'examen, je suis développeur, mais ayant été habitué au développement uniquement, c'étaient les techniciens réseau et administrateurs qui s'occupaient de cette partie, et comme j'essaie de monter une petite structure (chômage oblige) de développement et d'install, je m'autoforme aux réseaux.
0
lamiae1112 Messages postés 89 Date d'inscription lundi 3 novembre 2008 Statut Membre Dernière intervention 9 mai 2010
28 mars 2009 à 11:38
ah ok c bien car je suis etudiante reseau informatique é j'ai cru qe c'est l meme cas pour toi alors bon chance
0
borkipreiz Messages postés 24 Date d'inscription vendredi 9 janvier 2009 Statut Membre Dernière intervention 19 mai 2009
28 mars 2009 à 13:04
Rebonjour.

J'ai une autre difficulté :

toujours à des fins de compréhension, j'ai la configuration suivante :

serveur 1 (windows 2003 server)

adresse ip : 10.0.0.1
masque : 255.0.0.0


serveur 2 (windows 2003 server) que j'ai activé en routeur

1ère carte
adresse ip : 10.0.0.254
masque : 255.0.0.0

2ème carte
adresse ip : 192.168.250.254
masque : 255.255.0.0
passerelle : 192.168.3.5 (adresse d'un routeur matériel connecté à une livebox)
serveur dns : 192.168.3.1 (windows 2003 server (serveur 3))

du serveur 1 je peux faire des ping sur 10.0.0.254 et 192.168.250.254
du serveur 2 (serveur avec fonction de routeur activée) je peux faire un ping de 192.168.3.5 et le ping www.google.fr fonctionne; donc de ce poste je peux aller sur internet.

Mais du serveur 1, je ne pas faire de ping sur 192.168.3.1 ni 192.168.3.5 ni www.google.fr; je ne peux pas accéder à internet.

si quelqu'un peut me dire l'erreur (ou les erreurs) commise(s) , ma reconnaissance sera quasi éternelle. Merci à tous.
0