Excel Copier deux colonnes en une seule

[Résolu/Fermé]
Signaler
-
Messages postés
13
Date d'inscription
mardi 25 novembre 2008
Statut
Membre
Dernière intervention
27 mars 2009
-
Bonjour,
Lorsque j'ouvre un classeur excel avec ma macro, j'ai sur ma feuille:
Avertissement de sécurité. les macros ont été désactivés.
Et je dois à chaque ouverture ,appuyer sur OK.
Comment dois-je m'y prendre pour que mes macros soient actives ?
tandis que les autres macros soient désactivées et je dois cliquer sur OK pour les appliquer.
Merci

2 réponses

Désolé, je me suis rendue compte trop tard que le titre du message n'a rien avoir avec ma question.
Merci
Messages postés
26227
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 octobre 2021
6 085
Bonjour
avez vous essayé:
Outil / Macro / Sécurité et cochez:niveau faible.
Crdlmnt
Bonjour,
Non, je ne souhaite pas mettre la sécurité en niveau faible mais seulement ouvrir mes macros sans contrôle; tandis que les macros que je ne connais pas son vérifier.
Je suis débutante sur Excel 07 et j'ai trouvé sur signer ses macros :
https://support.microsoft.com/en-us/training
Est-cela dont j'ai besoin, pour ce que je veux faire?
Merci.
Messages postés
13
Date d'inscription
mardi 25 novembre 2008
Statut
Membre
Dernière intervention
27 mars 2009
> Sofi
Bonjour,

Macro Exécutable - > sans vérification « auto-signé » Macro Personnelle

Créer Certificat Numérique
Démarrer-Rechercher- « selfcert.exe »- Clic 2fois – Créer certificat numérique- Mettre un « nom »-OK-Création réussie-OK

Signature électronique pour avoir macro active sans vérification sur un classeur
Excel-alt+F11-Onglet Outil-Signature électronique-Choisir-« Nom »-OK-OK Enregistrer-Fermer Excel
Ouvrir Classeur Excel-Macros ont été désactivés-Options-Alerte Sécu Macro- Cocher Approuver tous les documents… - OK