Problème d'accés à webmin [Fermé]

Signaler
-
 Utilisateur anonyme -
Salut tout le monde,
je suis un novice sous linux donc j'ai besoin d'un peu d'aide.
J'utilise la distribution mandrake pro suite 9.2.
Aprés avoir installé webmin et vérifié que celui-ci soit bien démarré, j'ai le msg suivant sous konquéror " un problème est survenu lors du chargement de https://172.16.219.224/10000
impossible de se connecter à 172.16.219.224".
J'ai essayé en http ou https, rien n'y fait.
Je n'ai pas de firewall d'installé.
Merci d'avance pour votre aide.
Thierry

6 réponses

J'ai executé cette commande. Webmin à été relancé, mais n'est toujours pas accessible :-(
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

bon, s'il t'as pas fait d'erreur au redémarrage, c'est déja ca!

tu es sur que tu utilises bien httpS et pas http?? et le port 10 000 et pas 1 000 ou 100 000 ?

https://localhost:10000
https://127.0.0.1:10000

chez moi, avec l'adresse ip "exterieure", ca ne fonctionne pas...mais ca marche avec localhost ou 127.0.0.1 (qui désignent en fait la meme chose : cf la commande ifconfig en root)

Phiphi
> Phiphi
Dans la configuration de Webmin il est posible de définir un range réseau qui permet de rendre webmin accessible sur votr adresse publique !

type http://192.168.0.1:10000


Franck
Tu m'a mis sur la voie!
Apparement cela venais d'un probleme de nom de machine.
Celle-ci n'avait pas le bon nom, je l'avais modifié, etant donnée qu'elle est en reseau avec un autre pc sous xp.
En passant comme nom : localhost et en modifiant l'ip locale, lorsque j'ai rebooter, webmin etait accessible :-)

Merci à toi pour ton aide, je te souhaite une tres bonne soirée.
Bonjour

moi aussi je rencontre le même problème, webmin ne demarre pas quand mon linux reboot.

quelqu'un peux t-il me dire comment faire, pour résoudre ce problème

merci d'avance
Si je peux me permettre !

Il faut copier le fichier de démarrage dans l'init level !
3 et ou 5
cp /etc/rc.d/init.d/webmin /etc/rc5.d/init.d/webmin
cp /etc/rc.d/init.d/webmin /etc/rc3.d/init.d/webmin

et cela devrai rentrer dans l'ordre

Attention l'enplacement exacte du fichier de démarrage dépend aussi de la distribution !
Franck

Salut,
je soujaite utiliser Webmin depuis le boulot donc firewall et proxy/ il y at il une autre possibilité de se connecter que http://mon_hote:10000 ????
La page ne peut etre chargée, alors que chez moi cela fonctionne tres bien.
Puis je copier le dossier webmin dans la racine de mon serveur web pour y acceder de cette facon : http://mon_hote/webmin/xxx.html ???? tout en passant par le port 80

salut
J'arrive pas à utiliser https://domaine:10000
mais http://domaine:10000 fonctionne
comment faire pour utiliser le https ?
merci
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 858
Salut,

Es-tu sûr de bien taper l'adresse comme suit :
https://adresseIP:10000
et non pas :
https://adresseIP/10000

C'est "2 points" qu'il faut et non pas un "slash"...

Z'@+...che.
JP : Zen, my Nuggets ! ;-)
sh:/bin/laden: Not found !
Ok, ça fonctionne avec ":".
Encore merci car ça fait plus de trois jours que je me prends la tête avec ca......
@+
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 858 > Thierry
De rien ;-))

Z'@+...che.
JP : Zen, my Nuggets ! ;-)
sh:/bin/laden: Not found !
Bonjour,

J'ai le meme probleme, sauf que moi je met bien les ":"
J'ai installé apache et webmin, tout allais bien.
Le pc a planté, j'ai du rebooter, et en essayant de revenir sur webmin, j'ai le meme message que Thierry.
Savez vous d'ou cela peu venir ?

Merci d'avance a tous.
Salut,

peut etre webmin ne s'est pas relancé ?

/etc/init.d/webmin restart

https://localhost:10000

Phiphi