Drivers USB [Résolu/Fermé]

Signaler
Messages postés
396
Date d'inscription
mardi 17 juillet 2007
Statut
Membre
Dernière intervention
20 décembre 2014
-
Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
-
Bonjour,

Je n'ai pas de pilotes USB et je n'arrive pas à les trouver sur le net.
Voici ma carte mère :

Albatron km400T-8x(pro)
km400TA pro / kx400-8xv(pro / v 2.0) 6a6lybkgc-00

Pourriez vous me dire quel driver USB je peux mettre avec ça ?

merci d 'avance

10 réponses

Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
228
Les drivers usb sont pris en charge par Windows(et Linux) , perso j'ai jamais eu à installer de drivers pour l'usb , pourquoi dis tu qu'il te manque les drivers usb ?
Messages postés
396
Date d'inscription
mardi 17 juillet 2007
Statut
Membre
Dernière intervention
20 décembre 2014
22
Et bien parce que les ports usb ne marchent plus, plus aucun périphériques n'est detecté, et ce après que j'ai voulu mettre un jour les pilotes USB. Et maintenant quand j'essai d'installer un logiciel, il ne veut pas car il manque l'USB. Et moi j'ia déjà eu à installer des drivers USB.
Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
228
OK, c'est donc à cause le mise à jour .
Donc vas dans Panneau de configuration => Système => Matériel => Gestionnaire de périphériques et là regardes si il y a des points d'exclamation jaunes ,si oui tu fais clic droit là ou il y a le points d'exclamation jaune puis clique sur Mettre à jour puis choisis d Installer le logiciel automatiquement et clique sur Suivant
Messages postés
396
Date d'inscription
mardi 17 juillet 2007
Statut
Membre
Dernière intervention
20 décembre 2014
22
Ah oui c'est bien ça ! Il y a des points d'exclamations sur tout ce qui concerne les USB. Seulement voila, pour mettre a jour, il me faut internet, et comme je suis par celf wifi, et que mon USB ne marche plus, je suis très très très embetté.... sniiff

mais en tout cas c'est sur la bonne voie
Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
228
non pas forcément , les drivers doivent se trouver sur ton pc , as tu essayé de mettre à jour comme je t'ai indiqué ? (si ça te propose de passer par internet pour avoir les drivers , refuse)
Messages postés
396
Date d'inscription
mardi 17 juillet 2007
Statut
Membre
Dernière intervention
20 décembre 2014
22
Oui oui j'ai essayé bien sur ! mais non rien du tout ! En ait je me rapel que lorsque j'ai effectué la mise a jour, il y a eu une coupure ou un truc comme ça, et du coup il a pa pu finir ! Donc non il me faut internet ! Mais la j'avou que je sèche...
Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
228
Essaye de te connecter par ethernet (avec cable) et pour la prochaine fois saches que c'est pas nécessaire de mettre à jour ses drivers usb , et même les autres drivers il faut faire attention , sinon tu risques de faire de mauvaises manips
Messages postés
396
Date d'inscription
mardi 17 juillet 2007
Statut
Membre
Dernière intervention
20 décembre 2014
22
Bien merci de ton aide en tout cas, je suivrais tes conseils ;-)

Je vais essayer de me connecter en ethernet. Bonne journée a toi et encore merci
bonjour, hier j'avais envoyé un message espérant obtenir une solution à un proléme que j'ai confronté avec mon imprimante de type HP LaserJet2015n, seulement le forum m'a fait comprendre que mon message était incompréhensible alors j'ai décidé de vous envoyer un autre mais cette fois-ci de faire mon possible pour etre le plus clair et précis possible. Il se trouve à ce que je pense, que le probléme se situe au niveau de l' USB, l'imprimante n'arrive pas à se connecter sur mon ordinateur, espérant une réponse favorable à ma demande je vous remercie d'avance.
Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
228
en fait ton problème c'est que l'imprimante n'est pas reconnut par Windows , c'est ca ?
As tu installé les drivers pour ton imprimantes ?