Clef Wifi ( peripherie USB non reconnu)

Résolu/Fermé
Signaler
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012
-
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
-
Bonjour à tous,

Alors voila depuis 3 jours, j'ai un probleme avec ma clef wifi.(WiPen packard bell 802.11b/g )
Cela fait presque 2 ans que j'ai cette clef wifi, j'ai jamais eu de probleme.
La elle ne ce detecte meme plus ou lorsquel ce detecter c'est pour me dire peripherie USB non reconnu.
J'ai aussi effectuer un formatage de mon PC et rien a changer . . .
J'ai essayer de desinstaler et reinstaller avec le cd rien non plus.
Si quelqu'un peu m'aider sa serait trés simpa.

Merci

31 réponses

Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 493
Bonjour,

Pour la clé USB Linksys WUSB54GC , voilà le pilote >>> https://www.linksys.com/fr/#versiondetail

pour l´autre clé ,tu peux l´essayer dans un autre PC pour s´assurer qu´elle fonctionne

A+
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
127
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
2 octobre 2009
8
T'as essayer de configurer manuellement ton module wifi usb?
Messages postés
127
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
2 octobre 2009
8
Euh je suis en vista malheureusement je suis bloqué mais d'après mon expérience sur xp si je me souviens bien dans connexion il y a configurer un réseau manuellement....
Messages postés
127
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
2 octobre 2009
8
Ou alors essaie de la brancher sur un autre port USB peut être le controleur USB qui est mal installer ou déféctueux.
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

merci d'avoir repondu aussi vite oui j'ai essayer tout les ports
Par contre je vois pas ce que vous voullez dire par configurer manuellement ?
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

Bon ba j'ai installer les pilotes et tout je crois que la linksys est morte car je les test sur un autre pc elle ce detecter mal mais pour la wipen elle a laire de marcher mais je comprend pas il y a meme la diode d'allumer et mon pc la detecter pas ...
Si quelqu'un d'autre a une solution merci de me la faire partager
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

Le probleme est pas pour me connecter au reseau mais pour detecter la clef wifi
Messages postés
127
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
2 octobre 2009
8
Tu entends quoi par clef, mot de passe?
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

quand je branche ma clef wifi ( adaptateur pour detecter mon reseau sans fil wifi)
peut tu me passer le nom de ta clé wifi st!
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012
> kanai
Le nom de ma clef wifi est éccris dans le premier post ( Packaed Bell Wipen 802.11 b/g)
Messages postés
127
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
2 octobre 2009
8
Mais tu arrive à te connecter au net?
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

non vu me ma clef wifi n'est pas detecter .
La je suis sur un autre pc
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

Personne a une reponse svp ?
Messages postés
127
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
2 octobre 2009
8
C'est délicat comme problème... A la suite de quel évenement est-ce qu'elle ne fonctionnait plus?
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

Et bien justement je c'est pas du tout .
J'ai une autre clef mais je trouve plus le CD d'instalation . ( Linksys WUSB54GC )
C'est posible de l'utiliser sans le CD 'instalation ?
Messages postés
127
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
2 octobre 2009
8
Essaie là, c'est juste pour dépanner. Si tu arrive à te connecter faiblement au net avec l'autre ça suffit pour résoudre le problème car j'ai un lien interessant à te refilé;)
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

et bien tu peux toujour me l'envoyer
J'ai essayer mais il me demander de l'instaler, j'ai meme été sur sur le site lynksys pour telecharger le programe d'instalation mais leurs lien sont mort . . .
Messages postés
127
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
2 octobre 2009
8
Mais il te faut utilisé l'ordinateur défaillant pour que sa marche!

https://www.touslesdrivers.com/index.php?v_page=29
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

ha oui sa va etre dure
Et tu connais pas un lien non mort pour avoir le programme d'instalatiopn pour la clef linksys par hazar car elle ce detecte mais faud l'instalé :(
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 493
Re,

Et voilà l´instruction d´installation de la clé Packaed Bell Wipen 802.11 b/g >>> http://support.packardbell.com/fr/item/index.php?i=instr_wipen_installation&pi=platform_honeymoon_ixtreme
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

merci pico je test sa de suite je te dit si sa marche
Messages postés
33
Date d'inscription
dimanche 8 mars 2009
Statut
Membre
Dernière intervention
10 mars 2012

Bon ba sa marche toujours pas ..
Pourtant avec la wipen je vois la diode allumé mais toujours ce PHERIPHERIE USB NON RECONNU
si quelqu'un a une solution merci de la faire partager merci
Messages postés
127
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
2 octobre 2009
8
Mais hier tu as trouvé une clé qui fonctionnait... t'arrive pas à trouvé un site non-mort comme tu dis?
Moi perso j'ai rien trouvé non plus!