Brobleme Excel [Résolu/Fermé]

Signaler
-
Messages postés
16517
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
21 septembre 2020
-
Bonjour,
Je voudrai quelqu'un qui peux m'aide à résoudre ce problème sur Excel.
Problème:
Sur ma feuille1:
Dans la colonne A j'ai 100 cases, chaque case porte un numéro de 1 à 100.
Dans la colonne B j'ai 100 cases, chaque case porte un prix.
C-à-d. chaque case de 1 à 100 (de la colonne A) vaux un prix unique dans la colonne B.
(Exemple A1=1 et B1=15€; A2=2 et B2=12€; A3=3 et B3=9€ ....).

Sur ma feuille2:

J'ai un tableau à plusieurs colonnes de A à O.
Je veux que dans ce tableau et à chaque fois que je renseigne une case dans la colonne F d'un numéro de 1 à 100 (exemple F3=2) qu'il me sorte le prix dans la colonne L (exemple L3 doit égal à 12€).
J'espère que j’étais clair dans mes explications.
Quelqu’un peux m'aider.
Merci d’avance.

3 réponses

Messages postés
16517
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
21 septembre 2020
9 722
Bonjour,

Ton "broblème" est tout simple : il passe par la fonction RECHERCHEV :

=RECHERCHEV(F1;Feuil1!A1:B100;2;FAUX)

tu colles cette formule dans la première cellule de la colonne L et tu la recopies dans toute ta colonne.

m@rina
Merci beaucoup...tu me sauves la vie (enfin peut-être pas) mais au moins ma journée!
Messages postés
16517
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
21 septembre 2020
9 722
Je mets donc "Résolu".

Si tout le monde donnait une explication de son problème aussi limpide que toi, on irait tous plus vite ! ;)
Donc, ravie d'avoir sauvé ta journée ! Pour la vie, ce sera peut être une autre fois !!! lol !

m@rina
Messages postés
2539
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
527
Bonjour,

Je me permets une petite précision.
Puisque tu recopies vers le bas modifie la formule comme ci-dessous afin de "fixer" la plage A1:B100

=RECHERCHEV(F1;Feuil1!$A$1:$B$100;2;FAUX)

Bonne journée.
Super,
c'est ce que j'avais besoin de plus et j'avais honte de poser cette question. :)
Merci G.
Messages postés
16517
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
21 septembre 2020
9 722 > Sandrina24
Excuse moi, j'ai répondu un peu vite.
Cependant il n'y a pas de honte à reposer une question, le forum est fait pour ça ! ;)

m@rina