Probléme de lancement les sims 2 mac os x [Résolu/Fermé]

Signaler
-
Messages postés
49491
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
30 novembre 2020
-
Bonjour,
Voila, j'ai un soucis avec les sims 2 sous Mac os 10.4.11, je jeu marchait très bien jusqu'à présent et puis la depuis 2 jours je lance le jeu, l'icône rebondit 2,3 fois et puis disparaît !! impossible de jouer ! j'ai essayer de le désinstaller puis de le réinstaller ça fait la même chose !! Si quelqu'un pourrait m'aider ou me renseigner sur ce problème ce serait sympa !! Merci d'avance !!!

4 réponses

Messages postés
49491
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
30 novembre 2020
6 513
Bonsoir,

Sans garantie absolue mais sans danger : virez le fichier de préférences des Sims à la corbeille avant de relancer le jeux. Faites aussi une réparation des autorisations.

Comme je ne connais pas le nom de ce fichier, je vous conseille d'utiliser soit OnyX > Utilitaires > Plutil soit le programme Preferential Treatment.

Revenez nous dire si ça marche.

Cordialement.
> Xo
Ca y est, j'ai réussi !
Alors en fait c'est la nouvelle version de Quicktime qui fait planter plusieurs jeux Aspyr. Merci au forum :
http://www.commentcamarche.net/forum/affich 11224778 probleme avec les sims 2 sur mac
> nanamac85
En fait je ne comprend pas comment marche pacifist!
> Xo
pacifist sert à installer l'ancienne version de quicktime. Tu fais clic droit sur l'ancienne version de quicktime que tu veux installer, "ouvrir avec" et tu choisis pacifist. Comme ça tu peux remplacer ta version actuelle qui fait buguer les sims par l'ancienne version avec laquelle tout marchait très bien.
> nanamac85
Comment on utilise Pacifist ? Sur quels trucs faut-il cliquer ? Je suis déprimée ... :(
Messages postés
49491
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
30 novembre 2020
6 513 > Polarchuck
Bonjour [si, si, ça peut se dire ;-) ]

Me semble que la réponse précédente est valable, non ?

@+
Messages postés
49491
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
30 novembre 2020
6 513
Bonsoir,

Je suppose que vous entretenez votre Mac régulièrement... Réparation des autorisations, le laisser tourner de nuit puisqu'il y exécute de lui-même certains scripts "de ménage", etc. Si vous ne le faites pas, ou pas assez souvent, des petits ennuis peuvent se produire.

Si vous avez téléchargé OnyX (dont je vous ai parlé ci-dessus, veillez à choisir la version qui correspond à celle de votre OS), il se charge très bien de toutes ces tâches.

@+
J'ai exactement le même problème depuis quelques jours. Tout marchait bien, et du jour au lendemain l'icône rebondit puis disparaît. Je suis désespérée ! J'ai tout réinstaller, fait ma maintenance, mis les patchs du site Aspyr, mais rien n'y fait.
Alors je me dis que ce problème est arrivé juste après avoir fait quelques mises à jours sur mon Mac, notamment une de Java. Est-ce que c'est ton cas ? Il faut peut-être chercher une solution ce côté-là... Si quelqu'un s'y connaît mieux en informatique, est-ce qu'une mise à jour peut avoir engendré ce problème ?
Messages postés
49491
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
30 novembre 2020
6 513
Bonjour,

Possible... La mise à jour d'un programme comme Java peut faire que des logiciels qui en ont besoin ne soient plus à jour eux-mêmes.

Après un téléchargement et une installation, c'est toujours bon de faire la réparation des autorisations. Regardez aussi ici.

@+