[CLAVIER] Activer le pavé numérique par défau [Résolu/Fermé]

Signaler
-
 storm -
Bonjour,

Je cherche à activer le pavé numérique de mon ordinateur de bureau automatiquement à la connexion sur une session.

J'ai vu sur le net qu'il faut modifier le registre:

HKEY_USER\.DEFAULT\Control Panel\Keyboard et mettre la valeur de la clé InitialKeyboardIndicators à 2.

Sauf que sur mon PC, ça ne fonctionne pas! Le pavé numérique persiste à rester éteint après un redémarrage ou une fermeture/ouverture de session.

Existe-t-il un autre moyen ?

Merci d'avance

8 réponses

Messages postés
45
Date d'inscription
vendredi 18 mai 2007
Statut
Membre
Dernière intervention
30 décembre 2010
24
Bonjour,

Voici la solution en images :

http://www.jonastuces.fr/astuces/win_xp/pave_numerique_demarrage.php5

Bonne journée.
Cordialement.
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci


Ok! ça fonctionne!

En fait, il y a une subtilité. Lorsque l'on change les deux valeurs des clés et qu'on redémarre, il arrive que la clé de CURRENT_USER repasse à 0 dans ce cas, il faut la remodifier et redémarrer et là ça fonctionne correctement.

merci
je n'arrive pas a activer le pavet numerique
Bravo Pasthou!
Ca marche ton affaire.
Salutations

hum !

y a encore plus simple :

ca se passe dans le bios ...
Messages postés
45
Date d'inscription
vendredi 18 mai 2007
Statut
Membre
Dernière intervention
30 décembre 2010
24
Bonjour,

Y a encore plus simple, j'ai créé des fichiers pour activer ou désactiver le pavé numérique.

Ca se passe ici :

http://www.jonastuces.fr/fichiers_registre.php5

Bonne journée.
Cordialement.

je voi q on aime bien faire plus complexe et dangereux que necesaire ...

le bios propose l option de l active ou non , et ce sans bessoin de bricole sous le capot.
Messages postés
11198
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
17 mars 2015
1 382
Tiens essayes ce post :

Dès que tu as tapé regedit et que tu as lancé la commande par la touche ENTREE,

Tu dois obtenir une fenêtre avec 5 lignes. Si ce n'est pas le cas, réduis les lignes développées en cliquant sur la gauche en haut de la ligne de chaque partie développée. Tu dois arriver à condenser le tout sur les 5 lignes dont je t'ai parlé.

1) Tu cherches la ligne
HKEY_USERS (et tu fais un double clic dessus)
puis tu cherches \.DEFAULT (et double clic)
puis \Control Panel (et double clic)
puis \Keyboard

à ce niveau, tu vas voir à droite : InitialKeyboardIndicators
C'est là que tu dois changer sa valeur et mettre 2 à la place du grand nombre qui est écrit

(Recondense les lignes pour arriver aux 5 du départ, ce sera plus clair et plus facile pour toi, mais pas obligatoire ...)

2) Tu cherches la ligne
HKEY_CURRENT_USER (et tu fais un double clic dessus)
puis tu cherches \Control Panel (et double clic)
puis \Keyboard

à ce niveau, tu vas voir à droite : InitialKeyboardIndicators
et là que tu dois déjà avoir la valeur 2 . Donc tu ne fais rien. Et s'il n'y a pas la valeur 2, alors tu la mets.


Ensuite, tu fermes la base de registres, tu rebootes ton appareil et là, ton clavier numérique doit se mettre en route au démarrage.
Si tu as un voyant, il doit s'allumer.

Tiens moi au courant et si tu n'es pas habitué au maniement de la base des registres, imprime la marche à suivre et suis la scrupuleusement, tu dois t'en sortir.

@+
pasthou
Pas dans tous les bios et cette méthode ne marche pas avec W2K3 server