Installer ubuntu sur virtualBox

[Résolu/Fermé]
Signaler
-
 Ce checky -
Bonjour a tous, je viens d'installer une machine virtuelle VirtualBox 2.1.2 (windows hosts x86) sur mon ordi HP avec AMD64 Turion x2. Mais je n'arrive pas installer le système d'exploitation Ubuntu. Voici le message que j'ai obtenu après plusieurs tentatives: "This kernel requires an x86-64 CPU, but only detected an i686 CPU.
Unable to boot - please use a kernel appropriate for your CPU." Que faut-il faire?

8 réponses

Messages postés
152
Date d'inscription
mercredi 18 juillet 2007
Statut
Membre
Dernière intervention
8 février 2014
34
1/ Activer la virtualisation dans le bios : Intel VT-x/AMD-V
2/ Sa peux être au niveau du système d'exploitation choisi lorqu'on creer. Donc faut bien choisir pour moi j'ai un iso 64 bit , donc javais pris other linux alor que s'était other linux 64bit.
Si c'est deja creer faut éteindre et juste appuyer sur configuration -> onglet general -> dans versions prendre le bon OS 32 bit ou 64bit.
23
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Nan mais sérieux, c'est incroyable, zaiem93 apporte sa pierre à l'édifice [que le sujet soit clos ou non] et il y a toujours des gens pour râler... Désolé pour lui zaiem, et merci pour ta contribution !
Messages postés
2
Date d'inscription
vendredi 22 août 2014
Statut
Membre
Dernière intervention
24 août 2014

svp et pour toshiba comment on fait? sos pliz j'ai le mem souci
Tout à fait d'accord avec mes prédecesseurs!! Grâce à Zaiem93, tous ceux qui se posent la même question peuvent trouver la solution !! Ce n'est pas parce que le post est vieux que le problème ne se pose plus !!
Merci Zaiem!
Merci bien
Merci beaucoup c'est gentil
J'ai le même problème mais il y a deux solution possible :
- soit installer un ubuntu 32b
- soit installer un version clean 64b de virtual box ou VirtualPC (il est important qu'il puisse gerer le 64b)

Bonne chance pour la suite

PS: depuis le temps vous avez peut-être déjà réglé votre problème ? Tenez moi au courant merci d'avance
je viens de me mettre à linux et c la catastropheeeeeeeee dés l'installation il me sort ce message: "This kernel requires an x86-64 CPU, but only detected an i686 CPU.
Unable to boot - please use a kernel appropriate for your CPU." j'ai rien compris non plus à tes deux réponses.
pleasseeeeeeeeeeeeee help meeeee


Configuration: Windows
Firefox 3.0.5
Messages postés
3968
Date d'inscription
mercredi 17 novembre 2004
Statut
Membre
Dernière intervention
27 octobre 2021
664
Salut

En traduction primaire ça donne ceci

Ce noyau nécessite un CPU x86-64, mais seulement détecté un processeur i686.
Impossible de démarrer - s'il vous plaît utilisez un noyau approprié pour votre processeur
Merci pour la traduction
Dans configuration ne pas activer EFI sous systeme, comme indiqué plus haut, mais dans général basic, selectionner votre systeme d exploitation actuel, pour moi type microsoft windows, version widows 7 64bits et ubuntu demarre sans problemes ;)
moi j'ai eu le meme probleme,j'ai cherche' sur google et j'ai ca:

http://manoharbhattarai.wordpress.com/tag/unable-to-boot-please-use-a-kernel-appropriate-for-your-cpu/

Faudra juste le cocher :)
salut faut la cocher ou ? a quel moment ? comment avoir le seeting stp de unbutu?
Cause du problème a été localisé dans le BIOS
Je vais donc expliquer à bénéficier de la solution

1 - Redémarrez l'ordinateur et attendez que le logo apparaît, le fabricant de l'appareil, puis appuyez sur la touche ESC ((par exemple, j'ai HP))

2 - Choisissez parmi la liste BIOS
3 - Regardez cette option ((Virtualization Technology)) et être passé (disable) à (Enable)
Puis redémarrez et sa vas marcher bien avec c back track d merde
J'ai pas Trouver virtualization technology
> Sidou
j'ai le même probleme est-ce que tu as résolu le tien ?
bla blo je sais plus merci t un frere
ou une soeur lol
salut tout le monde,

je pense avoir la solution au problème,

lancer Virtual box=>configuration =>système et la il faut cocher la case activer EFI (os spéciaux seulement) puis un petit clique sur ok et le tour est joué.

en espérant vous avoir aidé
Oui mais apres on fait comment
toutes mes excuses mais ca m'énerve on m'affiche plein d'ecriture si tu peut m'aider
Merci
hello bien joué c'est ok pour l astuce boonty002 merci
je pense pas que princedu64 soit venu sur ce forum pour une traduction,

bref je rencontre le meme probléme. j'ai bien un amd64 mais il n'est pas reconnu a l'insatallation. Que peur-on faire?
Merci beaucoup pour cet up zaiem93 !
Plus d'une heure que je cherchais le problème. Je pensais d'abord que ça venait de ma carte mère mais en changeant simplement dans la configuration de virtualbox le ubuntu --> ubuntu 64bit tout fonctionne !