Fenêtre Internet explorer au démarrage ??

Fermé
Danaos - 13 oct. 2004 à 09:41
 fanfan - 3 nov. 2007 à 12:10
Bonjour,

J'ai un petit problème depuis quelques temps. Dès le démarrage de ma session windows, une fenêtre Internet Explorer apparaît. Ce truc est d'autant plus gênant que je me suis convertit à Mozilla récemment...

J'ai fouillé les options du navigateur à la recherche d'un truc du style "Ouvrir au démarrage" mais je n'ai rien vu. Est-ce que quelqu'un peut m'aider s'il vous plaît ??

Merci d'avance !

Danaos
A voir également:

9 réponses

darwin42 Messages postés 259 Date d'inscription mercredi 15 janvier 2003 Statut Membre Dernière intervention 21 juillet 2008 67
13 oct. 2004 à 11:36
Essaies de faire : Demarrer/Exécuter et tu tapes "msconfig".
La fenêtre de l'utilitaire de configuration s'ouvre. Regarde dans l'onglet démarrage si tu as Internet Explorer qui est dans la liste des programmes qui s'ouvrent au demarrage de Windows.

Ou alors regarde dans ton répertoire "Démarrage" dans le menu "Démarrer/Tous les programmes". Mais ça, je pense que tu l'a déjà fait.
1
Hello,

J'ai bien fais ce que tu m'as dis, mais malheureusement, ça n'a pas marché. J'ai toujours ces 2 fenêtres de navigateur qui s'ouvrent au démarrage..... S'agit-il des symptômes d'un virus ?? Quelqu'un a-t-il déjà rencontré se problème ??

J'ai windows XP et ai déjà passé le PC à l'antivirus Kaspersky (mis à jour bien sûr).

Merci d'avance pour vos réponses.

Danaos
0
darwin42 Messages postés 259 Date d'inscription mercredi 15 janvier 2003 Statut Membre Dernière intervention 21 juillet 2008 67
13 oct. 2004 à 13:11
Si tu n'utilise plus IE comme tu le dis. Alors essaie de le désinstaller.

Sinon, je ne vois pas.
0
teutates Messages postés 19603 Date d'inscription vendredi 28 décembre 2001 Statut Modérateur Dernière intervention 2 janvier 2020 3 592
13 oct. 2004 à 14:00
Bonjour,

Désinstaller IE est la dernière des bétises à faire !
- On peut y parvenir au prix de manipulations hardues mais
- Il sera alors impossible de mettre à jour les logiciels Microsoft et Windows ! Le MicrosoftUpdate ne fonctionne qu'avec IE !

Toco y se gausos !!!
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Personne ne peut m'aider sur ce problème alors ?? Encore une bizarerie de Windows auquel je ne trouverai pas de solution....;-)
0
teutates Messages postés 19603 Date d'inscription vendredi 28 décembre 2001 Statut Modérateur Dernière intervention 2 janvier 2020 3 592
14 oct. 2004 à 13:14
As-tu regardé dans msconfig comme le dit darwin42 à la 1e réponse ?

Toco y se gausos !!!
0
Oui j'ai fais ce qu'il m'a dit, mais rien n'y fait !!! A l'aide !!!
0
teutates Messages postés 19603 Date d'inscription vendredi 28 décembre 2001 Statut Modérateur Dernière intervention 2 janvier 2020 3 592
14 oct. 2004 à 18:45
A faire avec d'extrêmes précautions !

1) Ouvrir la base de registre via Démarrer / Exécuter / regedit
2) Aller sur
HKLM\Software\Microsoft\Windows\CurrentVersion\Run
sachant que HKLM signifie HKey_Local_Machine (trop long)
3) Chercher dans la branche Run s'il existerait une ligne en rapport avec IE.
4) Le plus sûr est encore de nous écrire la ligne trouvée
5) Aller sur
HKCU\Software\Microsoft\Windows\CurrentVersion\Run
sachant que KKCU signifie HKey_Current_User
6) Chercher à nouveau une ligne en rapport avec IE et nous l'écrire.

Tu peux bien sûr supprimer les lignes trouvées et le programme concerné ne démarrera plus automatiquement. Ce qui implique de ne pas se tromper. Pour supprimer la ligne, positionnes toi sur la partie de droite et supprime uniquement la ligne de droite. Il y a une icone rouge notée "AB" de type "REG-SZ".

Si tu veux supprimer les lignes, je te recommande de les sauvegarder par sécurité. Au moins temporairement ! Pour sauvegarder, tu te postionnes sur la droite (icone rouge notée "AB" de type "REG-SZ") puis tu vas sur Fichier / Exporter. Tu enregistres dans tes documents. Si tu t'es trompé, il suffira de double-cliquer sur la clé exportée (extension *.reg) et elle se remettra toute seule.

Par sécurité fais aussi un point de restauration !!!

Toco y se gausos !!!
0
Salut
Je viens d'essayer les vérifs de la base de registre et effectivement il y a des merdes qui s'installent dedans
Merci pour la solution.
0