[EXCEL] Alarme, Alerte.

Résolu/Fermé
Eskow
Messages postés
46
Date d'inscription
vendredi 9 janvier 2009
Statut
Membre
Dernière intervention
30 juillet 2009
- 15 janv. 2009 à 08:49
Eskow
Messages postés
46
Date d'inscription
vendredi 9 janvier 2009
Statut
Membre
Dernière intervention
30 juillet 2009
- 15 janv. 2009 à 13:08
Bonjour,

Je recherche comment mettre en place, dans une feuille excel, une alarme.

Je m'explique par un exemple :

A1 : 02/02/2006
A2 : 03/02/2007
...

Je voudrai qu'au bout de 2 ans, une alarme ou alerte se déclenche et que ce soit visible.

Une question en rapport. De ces données j'en ai fait un tableau croisé dynamique. Serait-il possible que le signal m'indiquant cet échéance de 2 ans m'apparaissent dans le tableau croisé dynamique ?

3 réponses

Bonjour,

Le plus simple erait d'utiliser la mise en forme conditionnelle avec comme condition mettre les cellules dont la date est > à 2 ans en rouge

tu peux aussi ajouter une colonne avec la fonction SI
si la date est > 2 ans alors ... sinon rien

ou sinon, tu peux certainement créer une macro avec un affichage de message
0
Pour la mise en forme conditionnelle, la formule à saisir :

=A2<(AUJOURDHUI()-(365,25*2))

Pour la fonction SI, la formule à saisir :
=SI(A2<(AUJOURDHUI()-(365,25*2));"ALERTE";"")
0
Eskow
Messages postés
46
Date d'inscription
vendredi 9 janvier 2009
Statut
Membre
Dernière intervention
30 juillet 2009
1
15 janv. 2009 à 13:08
Et bien merci beaucoup Ddelphine, ce fut rapide et efficace :)

Bonne jourée !
0