Viré vista familial et installer XP PRO

Résolu/Fermé
viré vista
Messages postés
5
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
26 décembre 2008
- 24 déc. 2008 à 09:02
viré vista
Messages postés
5
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
26 décembre 2008
- 24 déc. 2008 à 11:56
Bonjour,
Je possède un FUJITSU SIEMENS AMILO XI 2428 équipé de vista familial.
Je viré vista et installer xp.
Quelqu'un qui l'aurait réussi avec un amilo xi 2428,je demande de m'aider.
Quand je lance l'installation, le DD n'est pas reconnu et ne peut poursuivre.
Je ne vous dis pas ma galère,hein!!!
SOS aidez moi

2 réponses

keupon17
Messages postés
744
Date d'inscription
mercredi 6 août 2008
Statut
Membre
Dernière intervention
16 avril 2014
100
24 déc. 2008 à 09:26
Va dans le BIOS (F2 au démarrage) et désactive l'ACPI, j'ai eu le même problème avec un siemens, qui me disait qu'il n'y avait pas de disque dur. Ensuite pour les drivers utilise le deskupdate de siemens
Bon courage
0
viré vista
Messages postés
5
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
26 décembre 2008

24 déc. 2008 à 09:31
Bien merci
Après désactivation, comment je fais?
Pour les pilotes fujitsusiemens quelques uns seulement sont supportés par XP
Montrer la procédure, suis vraiment bleu en info
0
keupon17
Messages postés
744
Date d'inscription
mercredi 6 août 2008
Statut
Membre
Dernière intervention
16 avril 2014
100
24 déc. 2008 à 09:36
tu desactive l'ACPI dans le bios, tu boot avec ton cd xp, tu installe xp, et pour les pilotes qui ne sont pas sur le site siemens, il faut les chercher sur les sites contructeur ou utilise ma-config.com
Désolé pas trop le temps de te faire une procedure complete d'installation XP ;-)
0
viré vista
Messages postés
5
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
26 décembre 2008

24 déc. 2008 à 11:56
slt,
Suis allé dans le bios, mais je n'ai pas vu ou désactiver l'ACPI,
J'ai pas pu vous faire copie d'écran.
ACPI?
0