Installation de phpmyuadmin

Résolu
Bonjour à toutes et à tous!
est ce que quelqu'un peut m'aider pour la configuration de phpmyadmin sous eyesofnetwork mon problème ce que je n'arrive pas à installer phpmyadmin...???
que puisse faire????

2 réponses

  1. Modérateur
    Bonjour,

    As-tu regardé ici ?
    https://openclassrooms.com/forum/sujet/probleme-configuration-phpmyadmin-1

    Ton message d'erreur semble plutôt classique si tu le cherches sur google.

    Bonne chance
    1. Bonjour!!
      Merci c'est déjà resolu.
      c'est juste un probleme de configuration dans le fichier CONFIG.INC.PHP .
      on remplace $cfg['blowfish_secret'] = ' '; par $cfg['blowfish_secret'] = '********';
      A plus!!!!!!!
    2. Modérateur
      Merci pour ton retour. Bonne continuation !
    3. Bonjour!!
      Pardon est ce que tu peut m'aider encore, car j'ai realisé un projet reseau mise en place des outils de supervision et je utilise EyesOfNetwork ,mon travail est presque terminé mais mon probleme ce que comment faire un script qui peut envoyer par mail le graph provenant d'un plugin nectar sous cacti vers l'adresse mail de l'administrateur et/ou le serveur de maniere automatique.
      merci encore!!!
  2. Modérateur
    1. Bonjour!!!
      Merci pour ton aide, les problèmes sont presque resolus mais j'ai encore un petit blockage à l'ouverture de la page phpmyadmin!!!!!lorsque je tape sur la barre d'url l'address ip de mon serveur suivi le nom <phpmyadmin> comme cela:
      192.X.X.X/phpmyadmin
      la page d'acceuill de phpmyadmin s'est ouvert mais il y a une erreur qui est ecrite en rouge en disant:<vous devez ajouter dans les fichier de configuration une phrase de passe secrète(blowfish_secret)> voila mais je ne sais pas comment faire pour corriger cette erreur!!!!merci d'avance. :)